The Xbox Live™ service interruption has been resolved. Thank you for your patience!
Maintenance for the week of March 25:
•[COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – March 25, 4:00AM EDT (08:00 UTC) - 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)

Stuck in the Wailing Prison...

So, decided to create an EU toon to collect daily rewards etc... now find myself STUCK in the Wailing Prison as Lyris has disappeared and I have to talk to a "hooded figure" that isn't there either. When they WERE there temporarily they asked me to talk to someone else (who is OUTSIDE of the Wailing prison, and you can't port out of there...).

Zos, can we please implement a way to abandon the wailing prison quest and port us to a starter city?? That way we can collect the Hooded Figure quest and restart it... because even if we should blue screen in that area, when we return, we'll be stuck... permanently!!

I have a lot of collected items on me and no banker, and I'm not paying $50 on the EU side to get a banker either ... nor do I wish to delete my toon and restart.
  • idk
    Try traveling to someone in your guild or that’s on your friends list.

    Yes. I know that’s not your normal server but I expect you can find someone from your home server that can help you.
    Edited by idk on September 5, 2018 3:57PM
    Really, idk
  • Rittings
    You can't travel out from the Wailing Prison... it doesn't allow you to. You are, quite literally, stuck permanently.
  • LarsS
    Try /stuck
    GM for The Daggerfall Authority EU pc
  • Rittings
    Tried that... cost me the wayshrine jump, and didn't move me anywhere lol. You quite LITERALLY cannot move from that zone. You're completely stuck. I promise you, I've tried the following...
    1. Travel to friend (can't)
    2. Abandon quest (won't let you)
    3. Get me unstuck (travels you to the same spot and charges you for the pleasure)
    4. reloadui (does nothing)
    5. logging in and out (does nothing)
    6. deleting saved game data (does nothing)
    7. going out of the zone via either door (won't let you)
    8. searching the entire zone for a quest marker (isn't one in there anymore - just says talk to hooded figure, no hooded figure in there, and when they WERE there, they wouldn't advance the quest)
    9. doing the quest that SHOULD be there (can't since the eyes you need to kill are not there to sneak up on)

    The only option that seems left is to delete my character - with all the belongings on them (since they are account bound) and lose everything - unless @ZOS_BillE can come up with something more productive :)
  • Pheefs
    You don't have to delete!
    You can submit a ticket asking to be moved, & then you'll pop up at a Wayshrine...

    This Rescue Op brought to you from ZOS with Wrothgar
    & has been resurrected through tutorial troubles like yours.
    Good Luck!
    { Forums are Weird........................ Nerfy nerfing nerf nerfers, buff you b'netches!....................... Popcorn popcorn! }
  • Rittings
    I'll keep trying, but seems they don't respond to my EU tickets being primarily an NA player... I submitted several tickets (my wife did also on her account, she has the same problem as we started them together)... but neither of us got a response. That was about a week ago.
  • Pheefs
    You have to fight past the trash mobs & make it to the Citadel
    Pick a ticket # and bump it up the chain, send another message with the ticket number describing your issue & don't give up till you get a real person.
    { Forums are Weird........................ Nerfy nerfing nerf nerfers, buff you b'netches!....................... Popcorn popcorn! }
  • Rittings
    Not getting any response, let alone a real person lol.
  • ZOS_BillE

    Please check your inbox as we've messaged you about the support ticket you've started.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Rittings
    For anyone interested out there and in this predicament, I recommend submitting a ticket also. Seems this issue still isn't fixed, and I'm STILL stuck in the prison despite it being there about 2 weeks now... unplayable.
  • Kallykat
    I also have two characters forever stuck in the Wailing Prison. I assumed it was because there were doing the tutorial there when the game was updated for Morrowind and that quest was changed.

    I have tried multiple things as well, but no luck. I also submitted a ticket months ago. I think I'll submit another...
    Kat'liss * Khajiit * Nightblade
    Katlak * Orc * Templar
    Kat-Lizard-Ken * Argonian * Sorcerer
    Katlja * Nord * Warden
    Katlandriel * Bosmer * Warden
    Katlyaanwen * Altmer * Sorcerer
    Katlyssa * Breton * Nightblade
    Katlonia * Imperial * Templar
    Katlethi * Dunmer * Dragonknight
    Katleezibah * Redguard * Dragonknight
    Kat Lo'Tun * Tiger Dragon * Dragonknight
Sign In or Register to comment.