Maintenance for the week of February 18:
• PC/Mac: No maintenance – February 18
• Xbox One: EU megaserver for maintenance – February 20, 4:00AM EST (9:00 UTC) - 12:00PM EST (17:00 UTC)
The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/454456/

Skyshard icons not showing up on map no matter which add-on I use (mac)

Rowjoh
Rowjoh
✭✭✭
'Skyshards' add-on hasn't worked since Summerset update. I've installed alternative add-ons Map Pins and then Destinations and skyshard icons dont appear with those either. Is this an issue with the game itself maybe ?

Anyone had the same problem and/or has a solution?
Edited by Rowjoh on July 9, 2018 9:23PM
  • MissFortuna
    MissFortuna
    Soul Shriven
    I've been having the same problem, unfortunately I have yet to come by a solution :(
    I have noticed that the icons that do show up are loaded from a different source than the missing ones (add-on folder vs esoui)
  • Turelus
    Turelus
    Community Ambassador
    Have you tried running the skyshard add-ons alone to make sure it's not another add-on causing the conflict?

    Also double check in the map screen under the pins tab you have them checked on, I've had the issue numerous times where pins have vanished because for some reason they're not checked in that list.
    @Turelus - EU PC Megaserver
    :: Unofficial Forums FAQ :: MissBizz ESO Guides :: AlcastHQ Guides :: Tamriel Foundry Forums :: UESP ESO Page :: ESO Sets :: Woeler Tank Guides :: ESO Community Discord ::
    "Don't count on others for help. In the end each of us is in this alone. The survivors are those who know how to look out for themselves."
  • Turelus
    Turelus
    Community Ambassador
    I've been having the same problem, unfortunately I have yet to come by a solution :(
    I have noticed that the icons that do show up are loaded from a different source than the missing ones (add-on folder vs esoui)
    Specificaly on this, are you using Minion and is it installing the the correct folder? PC EU users might still have programs default to the old live_eu folder which is no longer used.
    @Turelus - EU PC Megaserver
    :: Unofficial Forums FAQ :: MissBizz ESO Guides :: AlcastHQ Guides :: Tamriel Foundry Forums :: UESP ESO Page :: ESO Sets :: Woeler Tank Guides :: ESO Community Discord ::
    "Don't count on others for help. In the end each of us is in this alone. The survivors are those who know how to look out for themselves."
  • MissFortuna
    MissFortuna
    Soul Shriven
    I'm not using minion no. If they are having the same issue as me, the map filter is missing the icons as well (the checkbox and words are there but there's an empty space instead of the icon)
  • Rowjoh
    Rowjoh
    ✭✭✭
    Exactly as MissFortuna describes.Also certain Harvest Map pin icons are missing too but not others, so must be an issue with the games map filters caused by the Summerset update.

    No solution available as yet as far as I'm aware.
    Edited by Rowjoh on August 15, 2018 7:29AM
  • SlippyCheeze
    SlippyCheeze
    ✭✭✭
    A skyshards update was pushed this evening by the author, so should now be available via esoui, and of course, in minion. I can't recommend strongly enough that you use that for updates. If problems persist, delete the addon (but not saved variables) with minion, then install again.

    If it still fails, bug reports on esoui on the addon page comments are a good path to get attention.
  • Rowjoh
    Rowjoh
    ✭✭✭
    Thanks for your good suggestion :)

    I've now tried every known troubleshooting option to no avail so is definitely a coding issue server side.

    Its not the Skyshards add-on as other add-ons such as Harvest Map Pins, Map Pins, Destinations etc.. also have certain icons missing as well and I've troubleshooted those to death too.

    The previous update caused the most bizarre problem for several mac users when we couldn't launch the game at all until a most unlikely solution was eventually found.

    This issue appears to be another one of those, but without the solution :/
    Edited by Rowjoh on August 19, 2018 6:40PM
  • MissFortuna
    MissFortuna
    Soul Shriven
    Someone suggested a solution on another thread and it surprisingly worked for me! For some reason my files install as AddOn/MapPins/MapPins, removing the extra folder and reducing it to AddOn/MapPins solved the problem. Such a simple solution yet its the first time ive seen it suggested, other addons are installed this way and work just fine but not this one.

    Give it a try, I hope this works for you guys as well ^^
  • Rowjoh
    Rowjoh
    ✭✭✭
    ah, great, ty so much for this suggestion - I'll try it as soon as I get back from work - fingers crossed !!!
  • Rowjoh
    Rowjoh
    ✭✭✭
    my folders are structured differently:

    Elder Scrolls Online > Live > AddOns > Minion > then all the individual add-on folders, so still no solution for me :(
    Edited by Rowjoh on August 23, 2018 8:46PM
  • SlippyCheeze
    SlippyCheeze
    ✭✭✭
    Rowjoh wrote: »
    my folders are structured differently:

    Why would you do something like that?
    Rowjoh wrote: »
    Elder Scrolls Online > Live > AddOns > Minion > then all the individual add-on folders, so still no solution for me :(

    Place the addons directly in the "AddOns" folder, not in a subdirectory of it. Just like the install instructions say.
  • Rowjoh
    Rowjoh
    ✭✭✭
    @SlippyCheeze: Add-On folders are automatically installed by 'Minion' that way and all my Add-ons have always been installed correctly including prior to using 'Minion'.

    I've never had a problem with any add-on prior to Summerset and I also had all Add-Ons directly in the AddOns folder before I used "Minion'.

    I went back to placing them directly without using 'Minion' to see if that made any difference but it didn't.

    This is clearly an issue that is server-side affecting a small number of Mac-Users so as such will not warrant sufficient attention from ZoS to investigate/fix sadly.

    I can work around it by using a Skyshard guide, then hovering over the location on the map which then reveals the exact position with a text box. Not ideal but works quite well :)



    Edited by Rowjoh on August 28, 2018 7:36AM
Sign In or Register to comment.