The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here:
Maintenance for the week of February 6:
• PC/Mac: No maintenance – February 6
• EU megaservers for maintenance – February 7, 9:00 UTC (4:00AM EST) - 17:00 UTC (12:00PM EST)
• NA megaservers for patch maintenance – February 8, 4:00AM EST (9:00 UTC) - 10:00AM EST (15:00 UTC)
• EU megaservers for patch maintenance – February 8, 9:00 UTC (4:00AM EST) - 15:00 UTC (10:00AM EST)

Midyear Mayhem Login Failure/Crashing/Server Connection Purgatory

So ever since the event started (specifically around 3AM PST this morning), I haven't been able to maintain a connection to the game. I'm on an xbox one and I'm not even attempting play PvP - this is happening in standard PvE areas. Constantly getting kicked off with the message unable to connect to game server. Please make sure you have a valid internet connection. Announcements on game start up screen fails to load. Constant time outs. Login Failed. Connection to server timed out. Please try again later. Over and over and over again. And it is absolutely NOT my internet connection. Everything else works fine.

I just want to get online to do some PvE content and it's not possible. After a handful of login attempts, I can usually get into the character select screen. I select a character and get a looong load screen and then the game times out and boots me back to the login screen. In about 1 out of every 20 login attempts I can actually get into the game only to have it crash within a 10 minute window - max. Usually it's after 3 or 4 minutes. I always know right when I'm about to crash because my character can't interact with anything. Try to click on nodes and nothing happens - 30 seconds later I'm booted to login screen. Fast traveling anywhere is an auto kick. Tried to do a dungeon and it took me almost an hour to get fast traveled out of the dungeon to a different area because of the constant crashes. I couldn't complete the dungeon as I was literally crashing every time I finally got loaded into it. The people I ran the dungeon with finally gave up on the dungeon itself and quit it because their heavy attacks and targeted attacks weren't registering - only their AoE's.

I knew that the PvP event was going to be a nightmare in cyrodiil/battlegrounds etc but it has made the entire game unplayable.

EDIT: And yes, I did several hard reboots on my xbox, unplugged my xbox and plugged it back in, unplugged and cycled my internet, did a network connection test - nat type is confirmed open, and deleted all save game data from everywhere. Read the general discussion forums - it's not just me having these problems.
Edited by THEMourningLily on July 27, 2018 2:48AM
  • ZOS_Bill

    There are some additional connection troubleshooting steps found here you've not mentioned in the things you've tried so far. If none of those troubleshooting steps help, you should open a ticket with customer support so we can investigate this further.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • THEMourningLily
    Yeah I did all of those as well and it didn't help. So I uninstalled my game and am currently reinstalling it to see if that will fix it. I will open a ticket then if the problem is still happening once the game is fully reinstalled.
    Edited by THEMourningLily on July 27, 2018 6:14PM
  • THEMourningLily
    It appears - at least for the time being - that completely deleting saved game content from everywhere and uninstalling the game and all dlc content and then reinstalling did the trick. I've had minimal crashing/stuck load screens/server issues since the re-install. Either that or everyone finally gave up on PvPing and things have stabilized. Either way, I can play PvE = happy. You can lock if you need to.
    Edited by THEMourningLily on July 29, 2018 9:32PM
Sign In or Register to comment.