Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

repeating haveing to set game setting every time game starts

Moith
Moith
I have purchased 2 new game computers one for me and the other for my wife. I have downloaded elder scrolls on both computers, we each have our own account.

Windows 10 OS

When I first log in I went thru the beginning menu with all the agreements, adjust the video setting and pick what server and went to my character page and the menu setting were permanent on my account.

When I went to log in for the first time into the game for my wife's account I went through the same menu with the agreements, video setting and server and it went to her character page and l logged out.

But now with her account you have to go thru the beginning menu each time you start the game, it does not stay permanent.

I have deleted the game off the new computer and reinstalled it and it still does it

How do or what do you do to make the start menu permanent
Edited by Moith on December 23, 2017 2:20AM

Best Answer

  • jasann
    jasann
    ✭✭✭
    Locate your user settings file in my documents eso folders. Right click it and make sure read only is unchecked

    Edit
    Oh and don't forget to quit the game properly instead of force quitting through task manager as that won't save the settings. Hope this helps
    Edited by jasann on December 24, 2017 12:15PM
  • JasonSilverSpring
    JasonSilverSpring
    ✭✭✭✭✭
    jasann wrote: »
    Locate your user settings file in my documents eso folders. Right click it and make sure read only is unchecked

    Edit
    Oh and don't forget to quit the game properly instead of force quitting through task manager as that won't save the settings. Hope this helps

    If this does not work you might want to check if One Drive is enabled for Documents folder. That gave me issues before as Windows remaps the folder.
  • Moith
    Moith
    It was Bitdefender Thanks for the info it worked
Sign In or Register to comment.