Error 102 patch manifest download fail invalid metafile

WarrioroftheWind_ESO
WarrioroftheWind_ESO
✭✭✭✭
I recently got a whole new system and have been trying to reinstall ESO. I tried migrating the data from the old hard drive but it gives me the error. I tried to reinstall the game from the Imperial edition discs and I still got the same error. I tried repair and it got about 2/3 of the way through then Windows decided to give me the middle finger and restart to install updates even after I told it to postpone, so I lost all the repair download progress I had and its saying I have to download 46 gigs of files yet again that was almost 2 days worth of time wasted. I tried the delete program date folder fix that was recommended and that did not help. I tried running as admin and I kept getting the same error. This is frustrating me immensely. I ran the game consultant tool and it gives me this. Is there no way to get around this I do not want to have to wait another two or more days for repair to run especially if windows is going to restart on me while I'm at work or asleep and not save the progress it made while downloading even for repairs. When repair says verifying its roughly 46 gigs out of 52 or so, but if the data is the exact same from the old hard drive why do I keep getting this error?

Edited by WarrioroftheWind_ESO on December 14, 2017 10:52AM
  • ZOS_BillE
    ZOS_BillE
    admin
    @WarrioroftheWind_ESO

    Your game consultant shows you are currently running Kaspersky anti-virus, which could be causing a permission issue leading to this error. In the anti-virus settings, make sure ESO has the proper exceptions setup.

    The application files that require exceptions are:
    • Bethesda.net_launcher: C:\Program Files (x86)\ZenimaxOnline\Launcher
    • ESO.exe: C:\Program Files (x86)\ZenimaxOnline\The Elder Scrolls Online\game\client\eso.exe
    • Steam.exe: C:\Program Files (x86)\Steam\steam.exe

    You may also need to add the following sub-folders as well.
    • C:\Program Files (x86)\Zenimax Online\The Elder Scrolls Online\
    • C:\Program Files (x86)\Steam\

    Please let us know if this stops error 102 from coming up or not.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • WarrioroftheWind_ESO
    WarrioroftheWind_ESO
    ✭✭✭✭
    I added the exclusions as you listed and I had to close out the launcher to try again but I still get this error popping up. I lost 8% of download progress now so it puts me back to square one. I still get the same error 102 Download Error_InvalidMetafile. I get this same message no matter if I install from the Imperial Edition discs nor if I copy over the files from my original drive. I am at my wits end at this point.
  • WarrioroftheWind_ESO
    WarrioroftheWind_ESO
    ✭✭✭✭
    Okay, on a hunch I tried to run the launcher from the old drive, and after downloading and installing two small updates, presto, the client opened. I had to request a verification code via email and after submitting it I was able to log into character select screen. This is on the "old" drive, G: Drive. Why is it then when I tried doing a fresh install to C: Drive from either the IE discs or doing copy paste of files from G: Drive did it give me the 102 error? Not only that it went through verification phase three times going through 46 gigs of files then deciding it needed to download all 46 gigs again? I do not want to go through running the repair again on C: drive if I can't get it to recognize the old files and stop giving me the patch manifest error I will just run the game from G: Drive where the original install is. all of the ZOS applications from C: drive are listed as Trusted and I added exclusions to them for file anti-virus and application control settings in Kaspersky.
Sign In or Register to comment.