Game playing choppy when in full screen and windowed full screen but not in windowed mode

natefiaccob14_ESO
natefiaccob14_ESO
✭✭✭
Since the update my game has been running choppy in windowed fullscreen mode (which ive had it on for almost a year) but then runs smooth in windowed mode with borders. Have no idea what is causing this. Anyone else having this issue?
  • ZOS_GregoryV
    Greetings,

    To begin looking into this matter, we would like to request that you please provide us with your Game Consultant report. You can provide it here in this thread if you would like, or, you can also reach out to our Customer Support team and provide them with your report so they can assist you in more of a 1-on-1 manner.

    Thank you for your understanding!
    -Greg-
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • ValeofAryan
    ValeofAryan
    ✭✭
    I'm having the same problem. Started with me sometime yesterday. Game is very Choppy. I restarted, did a game repair and even check for updates and the game is still choppy.
  • ValeofAryan
    ValeofAryan
    ✭✭
    Attached is my report from the Game Consultant.

    Thanks.
  • Knights12
    Knights12
    ✭✭
    This happened to me as well. My game crashed to a black screen so I restarted the PC and repaired the game client. As of this morning I'm having the same issue of choppiness when I move. I will post the report this afternoon.
  • ZOS_BillE
    ZOS_BillE
    admin
    @ValeofAryan

    Your game consultant shows you are on a laptop with both an Intel HD Graphics 4600 chip and a NVIDIA GeForce GTX 770M. You should ensure your video driver is selecting the correct GPU for ESO by opening the NVIDIA Control Panel and ensuring that ESO64.exe is making use of your primary GPU.

    To do so, follow the process below:

    NVIDIA Graphics Cards
    1. Right-click on your desktop and select NVIDIA Control Panel.
    2. In the Control Panel, select Manage 3D settings, then click on the Program Settings tab.
    3. Next to the "Select a program to customize" option, click the Add button.
    4. From the pop-up window, navigate to the folder where ESO is installed and select ESO64.exe.
    5. In the "Select the preferred graphics processor for this program" option, open the drop-down menu and select High-performance NVIDIA processor and confirm.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Knights12
    Knights12
    ✭✭
    Here is my report
  • ValeofAryan
    ValeofAryan
    ✭✭
    ZOS_BillE wrote: »
    @ValeofAryan

    Your game consultant shows you are on a laptop with both an Intel HD Graphics 4600 chip and a NVIDIA GeForce GTX 770M. You should ensure your video driver is selecting the correct GPU for ESO by opening the NVIDIA Control Panel and ensuring that ESO64.exe is making use of your primary GPU.

    To do so, follow the process below:

    NVIDIA Graphics Cards
    1. Right-click on your desktop and select NVIDIA Control Panel.
    2. In the Control Panel, select Manage 3D settings, then click on the Program Settings tab.
    3. Next to the "Select a program to customize" option, click the Add button.
    4. From the pop-up window, navigate to the folder where ESO is installed and select ESO64.exe.
    5. In the "Select the preferred graphics processor for this program" option, open the drop-down menu and select High-performance NVIDIA processor and confirm.

    Hello and thank you for the reply. When I play ESO I always right click on the Game Icon and select High-Performance nVidia. However, I did follow your instructions and there have been no change to the game. Still choppy.
  • Thogard
    Thogard
    ✭✭✭✭✭
    ✭✭✭✭✭
    ZOS_BillE wrote: »
    @ValeofAryan

    Your game consultant shows you are on a laptop with both an Intel HD Graphics 4600 chip and a NVIDIA GeForce GTX 770M. You should ensure your video driver is selecting the correct GPU for ESO by opening the NVIDIA Control Panel and ensuring that ESO64.exe is making use of your primary GPU.

    To do so, follow the process below:

    NVIDIA Graphics Cards
    1. Right-click on your desktop and select NVIDIA Control Panel.
    2. In the Control Panel, select Manage 3D settings, then click on the Program Settings tab.
    3. Next to the "Select a program to customize" option, click the Add button.
    4. From the pop-up window, navigate to the folder where ESO is installed and select ESO64.exe.
    5. In the "Select the preferred graphics processor for this program" option, open the drop-down menu and select High-performance NVIDIA processor and confirm.

    Hello and thank you for the reply. When I play ESO I always right click on the Game Icon and select High-Performance nVidia. However, I did follow your instructions and there have been no change to the game. Still choppy.

    Make sure you run the game in native resolution with no scaling
    PC NA - Thogard / Sir Thogalot / Thoggy Boi jr / Thogaine / El Thogardo

    twitch.tv/ThogardPvP
  • ZOS_BillE
    ZOS_BillE
    admin
    @ValeofAryan

    Something else that may help with the choppiness is removing any installed add-ons. Instructions for doing so can be found here. If that doesn't help, you can start a support ticket to have this looked into further.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Knights12
    Knights12
    ✭✭
    Windowed mode is working fine. I've turned off add-ons, re-installed, changed all NVidia settings. Pretty much every suggestion. I also looked at the native resolution lol. I may start a ticket just to help others but I can at least play the game ATM!
  • Kalixte
    Kalixte
    ✭✭✭
    Same problem here. I need to activate the v-sync to solve the problem, what i didn't need to do before this update (Dragonbones), kind of annoying. I'm also running the game on a laptop.
    Edited by Kalixte on May 9, 2018 8:33PM
    PC/EU server:

    Kasondra - Redguard Sorcerer
    Antía - Redguard Templar
    Leïlani - Redguard Dragonknight
    Feeling Sensitive - Redguard Warden
    Lilanwë - Redguard Necromancer
    Sugiwa'Ren - Redguard Nightblade

    A random tryharding zergling, who wishes you the really best.
Sign In or Register to comment.