Maintenance for the week of May 10:
• PC/Mac: No maintenance – May 10
• ESO Store and Account System for maintenance – May 11, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
The Blackwood Chapter and Update 30 are now available for testing on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/categories/pts/

XBOX One (EU) voice chat loop problem!

Hammy01
Hammy01
✭✭✭✭✭
@ZOS_GinaBruno , @ZOS_JessicaFolsom

Currently there is an ongoing issue with voice chat that started up not long ago. When you join guild chat channels (quite possibly only guild chat channel 1) it puts you into a loop where it joins and then kicks you out. I have tried reset my xbox, clear my save log and reset my router and nothing helps. The only thing I have done that has fixed it was to ask some random to give me a group invite so the game would auto push me into group voice chat. I have heard from other guildies that they too have had or still have this issue.

Is there any plans on getting this fixed?
  • supaskrub
    supaskrub
    ✭✭✭✭✭
    Hammy01 wrote: »
    @ZOS_GinaBruno , @ZOS_JessicaFolsom

    Currently there is an ongoing issue with voice chat that started up not long ago. When you join guild chat channels (quite possibly only guild chat channel 1) it puts you into a loop where it joins and then kicks you out. I have tried reset my xbox, clear my save log and reset my router and nothing helps. The only thing I have done that has fixed it was to ask some random to give me a group invite so the game would auto push me into group voice chat. I have heard from other guildies that they too have had or still have this issue.

    Is there any plans on getting this fixed?

    Mine is the same (also xboxEU), and everyone in one particular guild I am a member of is having the same problem. Constantly trying to connect itself to "All Members 1" failing at 6 seconds and then looping through constantly.. Seems to only be happening on one character of mine though but the message that appears on the top right of the screen every single time ( @ six second intervals) chat connection fails is downright annoying and needs fixing. The particular guild that seems to be affected in my case is "The Kings Legion" and it started the very first time logging in after Wednesdays maintenance.

    I sent a ticket in via ZOS ingame support (report a problem) on Xbox but I'm not holding my breath as these things are generally automated and need to be escalated before action is taken.
    Edited by supaskrub on October 1, 2017 5:41PM
  • C4Bliss
    C4Bliss
    ✭✭✭
    Same here... losing members because of this bug :(
  • bebynnag
    bebynnag
    ✭✭✭✭✭
    same here on EU & NA, again just the 1 character being effected.

    /reloadui does resolve it temporarily
  • KronikFlatulenz
    on xbox NA here and I have this problem in any voice chat, area or guild. I cant hear anything, I cant leave or join anything. Its annoying as hell.
  • FloppyTouch
    FloppyTouch
    ✭✭✭✭✭
    ✭✭✭
    This has been an issue for a very long time happens to me all the time xb NA
  • NewBlacksmurf
    NewBlacksmurf
    ✭✭✭✭✭
    ✭✭✭✭✭
    Been an issue since the first year....problem is with the vendor who ZOS partnered with to offer this voice channels.

    The only work around has been for some to delete your game save file.
    Or just don’t use any guild or zone chat at all and use party only.

    Also some guilds only use Xbox party chat as it offers features the game chat doesn’t. With this text chat has been the guild chat work around.
    -PC (PTS)/Xbox One: NewBlacksmurf
    ~<{[50]}>~ looks better than *501
Sign In or Register to comment.