Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

I cannot open Crown Crates with the ingame icon

barigood54_ESO
I have checked to make sure Crown Crates keybinding is bound....I changed it to ` because F3 was getting in the way of my game play. I press ` and he says basically...goodbye...I cannot open the crown crates window at all ... any ideas??
  • ZOS_BillE
    ZOS_BillE
    admin
    You may have an add-on loaded that is causing issues with the crown crate window. Press the Esc key to enter the add-ons submenu and disable your add-ons. Once disabled, please see if you can now open the crown crates.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • anitajoneb17_ESO
    anitajoneb17_ESO
    ✭✭✭✭✭
    ✭✭✭✭✭
    Add-on "No Thank you" prevents the crown crates window from opening (depending on particular settings). Just disable it and give it another go. At least it's worth a try.
  • Tandor
    Tandor
    ✭✭✭✭✭
    ✭✭✭✭✭
    If that doesn't work, or you're not using add-ons, then switch the crate command back to the default setting, open the crates, and switch the setting back to your preferred key again.
Sign In or Register to comment.