Maintenance for the week of February 18:
• PC/Mac: No maintenance – February 18
• Xbox One: EU megaserver for maintenance – February 20, 4:00AM EST (9:00 UTC) - 12:00PM EST (17:00 UTC)
The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/454456/

Problems with the game Graphics.

Dawre
Dawre
Since 2 days ago I started to experience problems I formatted today my pc FRESH installed everything in hope it would solve problems.
Sadly the state of game is worse now, every 1-2 minutes game sound stops ( then I know game is in process of loading textures)
after a wait of few minutes when sound is back textures are loaded.
Some textures are having terrible view not rendered at all most re bad spots from the last few DLC example one I put pictures.

https://postimg.org/gallery/29amr8s10/8833f680/

The textures are questionable so im out of ideas anymore what to tweak and mess around.
  • Dawre
    Dawre
    After 3 times formatting and tweaking my pc system and ESO in ini file sadly have to say any DLC - content needs a overhaul in 3d model department of 3d max or any other software what was used.

    Thief DLC - Linking 3 pictures as example with spots that needs to be reworked and rendered proper.

    https://postimg.org/image/hevhg0qtb/
    https://postimg.org/image/k7tns0psv/
    https://postimg.org/image/it6ge0f9j/

    Dark Brotherhood - Linking few spots

    https://postimg.org/image/e8bmkimmt/
    https://postimg.org/image/7owtp0rb1/
    https://postimg.org/image/frfcjep3v/

    Only the DLC content is affected by this what needs texture overwork form the current state.
    Edited by Dawre on April 30, 2017 5:54AM
  • ashenb14_ESO
    ashenb14_ESO
    ✭✭
    3 of my friends and myself, have had a major FPS drop, clearned addons, no change, deleted the .cooked no change, deleted all eso config files and let it remake them, no change....

    could be a related issue.

    I was typing this and remembered i needed to buy horse upgrades......belk water by the horse upgrade water turned black like ink, fps when not moving 60+ panning camara slowly around drops to 40....fast -30's, moving and turning =16fps

    something changed in a patch or something and... well...glad i have gw2 to play till its fixed....
  • ashenb14_ESO
    ashenb14_ESO
    ✭✭
    Dawre wrote: »
    After 3 times formatting and tweaking my pc system and ESO in ini file sadly have to say any DLC - content needs a overhaul in 3d model department of 3d max or any other software what was used.

    Thief DLC - Linking 3 pictures as example with spots that needs to be reworked and rendered proper.

    https://postimg.org/image/hevhg0qtb/
    https://postimg.org/image/k7tns0psv/
    https://postimg.org/image/it6ge0f9j/

    Dark Brotherhood - Linking few spots

    https://postimg.org/image/e8bmkimmt/
    https://postimg.org/image/7owtp0rb1/
    https://postimg.org/image/frfcjep3v/

    Only the DLC content is affected by this what needs texture overwork form the current state.

    at first it was just the dlc content that gave us fps issues then after the last patch...all the content other then thieve den/hideouts and the like have horrible fps drops when moving, and weird graphical issues like water turning black....

    im on a 1070, my friends are on a 270x and a 460...or was it 465...whatever current gen amd and previous gen...both effected, one system on anaversery update, one on cu and one up latest insider...same issues....driver changes dont help,....

    blah..sucks....

    hopefully they are aware of the issues and working on them... very strange....only game giving me trouble lately....if anything most other games are running better thent hey have in the past...dx9/10/11 titles all seem to be working well for me outside this one....

    again glad its not my only game.
  • Dawre
    Dawre
    Well m8 I just keep now avoiding the DLC content cause it kills any immersion running around seeing 50% of stuff black is kind of killing the fun.Its clear that needs to be remodeled in any 3d software maya,max or blender what ever to run proper. Another one I find questionable is about parameter settings what they put for said textures. Cause the NEW added stuff Is off place displaying and like its not part of game.Like its made in 2000x1000 resolution and higher not intended to run below 2000k. Any other content I been playing besides DLC looks nice polished without any disruption. Rest FPS drops I had was in windows settings problems even funny game was not added to windows firewall had to add and other windows settings I had manually to perform tweaks.
    Edited by Dawre on April 30, 2017 1:54PM
  • ashenb14_ESO
    ashenb14_ESO
    ✭✭
    Dawre wrote: »
    Well m8 I just keep now avoiding the DLC content cause it kills any immersion running around seeing 50% of stuff black is kind of killing the fun.Its clear that needs to be remodeled in any 3d software maya,max or blender what ever to run proper. Another one I find questionable is about parameter settings what they put for said textures. Cause the NEW added stuff Is off place displaying and like its not part of game.Like its made in 2000x1000 resolution and higher not intended to run below 2000k. Any other content I been playing besides DLC looks nice polished without any disruption. Rest FPS drops I had was in windows settings problems even funny game was not added to windows firewall had to add and other windows settings I had manually to perform tweaks.

    yeah, i have ran repair so many times, thats what they always say then "Disabled addons" when that does nothing...."your cards probably overheating" on and on...

    we did some testing the last few nights....dlc areas look mostly "ok" to me, but, the fps drop is just amazingly painful....12fps no matter the gfx settings, between potato and higher then max...same results...

    same for them.... and, again, wasnt true till recent patchs....

    i have a feeling its not the modeling thats messed up but, some tweak to their dx11 rendering path that is the cause... i say this because it seems not everybody sees what you show there( i dont see all but some of what you do.) it leads me to believe that its something that has different effects on different system configs...amd/nvidia amd/intel being the main examples....and model ranges with different feature sets and driver packages.....

    makes me want to sleep just thinking about being a debugger.
  • Dawre
    Dawre



    helps for somebody with fps issues too


    Another issue is related to loading is IPv6 on network device casing major problems for people. Some even have experienced having 16.8kb/s with IPv6 running...
    Edited by Dawre on April 30, 2017 3:34PM
Sign In or Register to comment.