Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Game Keeps Crashing - Multiple Types of Crashing - Tried EVERYTHING

tjbhunter
tjbhunter
✭✭
Hello All, I am hoping I could get some feedback on what keeps causing ESO to crash. I am getting several different types of crashes, so I am hoping someone can help point me to what causes them... I have read most of the forum posts, and tried every fix I have found... Still having issues.

First, I will say that I am running on two custom gaming rigs. I built them both. Both have very similar hardware. Both run Windows 10 64-bit. Both Haswell/Devil's Canyon CPUs. Both 16GB DDR3 1600 MHz Ram, Both running on 2 SSDs (one with windows, one with the game). Both run an R9 290 GPU, and both with 850W PSU.

The reason I say that, is one of my machines hardly ever crashes. Its been great. I can run all day, multiple days, without a crash.
The second machine has been a nightmare... It will go 3-4 hours just fine, then crash every 5 minutes through an entire dungeon or zone.

I have done a clean install of Windows, clean install of the game, and run Diagnostics on the CPU and Memory.

The crashes I am getting, vary. So I am wondering if its my MoBo or if its something I am doing wrong with the install/settings.

First type of crash, the screen goes black and then when I Alt-Tab out, I get the ESO Crash Reporter with "We're sorry. The Elder Scrolls Online has quit unexpectedly. To help us diagnose and fix the problem, please submit this crash report." (which by the way, is worthless and I really wish ZOS would put a more robust Diagnostic, explaining what happened to cause the game to crash), or do they?

The second type, I get a windows pop up with something along the lines of "ESO has stopped working - A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available" - all I get a button for "Close program"

The third type is similar to the second, but it says something like "ESO is not responding" and I get the choice to "Close the program" or "Wait for the program to respond", and it always results in a full game crash.

So I guess my question is... Should I continue to try to figure out if this is hardware issue? Driver issue? ESO Install issue? In Game Settings issue? Do any of these types of crashes, correspond to a known path of possible rootcause?

Things I've already done...
Turned off Addons
Set both the launcher and the eso64.exe to run as ADMIN
Disabled IPv6
Deleted the UserSettings, ShaderCache.cooked, and all host.developer files
Repaired the lanucher
Updated to the latest "AMD Crimson" graphics drivers
Fresh Install of the game (twice)
Fresh install of windows 10 home 64-bit
Ran the intel CPU diagnostic tool (PASS)
Ran Memtest86 for the RAM (PASS)

I am lost at the point, and the part that REALLY doesn't make sense to me, is the fact that my second system, which is set up the almost identically to the other, has NONE of these problems. Thus, why I keep leaning towards some sort of driver/hardware issue... The only difference between the two, is the the CPU (the good computer is an i5-4690K, the troubled computer is the i5-4570 - so they are both the LGA1150)... The Motherboard (the good PC is the Z97X, and the troubled PC is the Z87X), and the brand of GPU & Memory (same specs/chips/speeds, just different brands)...

Sorry for this novel, I am just really fed up with this... Of coarse, my computer is the one working, and my wife's isnt...which means I no longer have a working computer, until I fix her's... sigh.
HELP!!

Thank you
-TJBHunter
  • Trinity_Is_My_Name
    Trinity_Is_My_Name
    ✭✭✭✭✭
    Interesting issue. What I would do is pull the RAM from both systems and swap them. Looks like a timing issue with the RAM, either from a faulty RAM chip or motherboard setting.

    I had a similar issue not long ago on my system which strangely enough was caused by one of the four RAM modules being slightly popped out on one end. How that happened after two years is beyond me. No issues since.

    But, since you have two fairly identical setups I would definitely swap the RAM modules and see what happens.

    Good luck!
  • Thorvarg
    Thorvarg
    ✭✭✭✭✭
    Tried a LAN-Cable instead of Wireless-LAN ?
  • tjbhunter
    tjbhunter
    ✭✭
    Even though I tested the RAM multiple times, I pulled 2 sticks and it hasn't crashed since... I am betting it's actually the motherboard that's failing for one of the RAM channels... We'll see soon, I have two replacements coming.

    Been wired the whole time... That was the first thing I tried :)
Sign In or Register to comment.