Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Setup quiting with no errors -el capitan

2ndcovenant_ESO
Hello,

I am visiting a friend for a while and trying to install eso on an imac that I left here a couple of years ago. it is on el capitan, the update just before sierra, and is an all in one but not a retina display, it has a 21.5 inch display at 1920x1080 resolution. It's a nice and fairly new imac.

I normally play on my windows pc.

When I download the file from my account page everything seems to be fine and it downloads to the downloads folder. I am in the main administrative account by the way, and the firewall is taken care of and is allowing the game through correctly, and I have great internet here.

When I click on the eso setup icon from the downloads folder though, setup appears in the tray for about a minute, doing nothing and being unclickable, and then it just disappears with no errors. From time to time, three times out of twelve tries, i get the null point error. I have restarted the system and checked the internet settings and everything that the support page says to do for null point but nothing changes. I can't even find any other file, just the single download file from the account page. In other words, it is not unloading itself anywhere.

I could use some help ;)

"*** Chi: A brave man likes the feel of nature on his face, Jack.
Egg Shen: Yeah, and a wise man has enough sense to get in out of the rain!" - Big Trouble in Little China
  • Slammer99uk
    Slammer99uk
    ✭✭✭
    A couple of things i can think might help you.
    - open console then try and launch the installer, check for any messages in console which might be related.
    - right click the installer icon, get info, then check the permissions section - Try changing it to 777 then apply to all subfolders.

    One further thought - You are double clicking the zip file or the setup app that is in the zip file?

    J
  • 2ndcovenant_ESO
    Thanks for the reply Slammer.

    By console, do you mean the Terminal? I went into the setup file via "show package contents" and went into the MacOS folder and ran Setup.

    I see the following errors:
    ERROR: transport error 202: bind failed: Address already in use
    ERROR: JDWP Transport dt_socket failed to initialize, TRANSPORT_INIT(510)
    JDWP exit error AGENT_ERROR_TRANSPORT_INIT(197): No transports initialized [debugInit.c:750]
    FATAL ERROR in native method: JDWP No transports initialized, jvmtiError=AGENT_ERROR_TRANSPORT_INIT(197)
    sh: line 1: 2946 Abort trap: 6

    I checked the permissions and it says that I have read/write permissions but that is the only thing that shows for any account on the computer. I don't have an option to change the permissions other than to "read only", other than read/write.

    It did not come as a zip file, just as the mac installer icon which says that it is an application file. It does not show that it is a zip file.

    "*** Chi: A brave man likes the feel of nature on his face, Jack.
    Egg Shen: Yeah, and a wise man has enough sense to get in out of the rain!" - Big Trouble in Little China
  • smacx250
    smacx250
    ✭✭✭✭✭
    Setup can be a problem sometimes. You can try what is in this post (direct install of the launcher from the post it links to):

    https://forums.elderscrollsonline.com/en/discussion/comment/3406174/#Comment_3406174
  • 2ndcovenant_ESO
    Thank you immensely! I found a launcher link and downloaded it and now the launcher is downloading the game!
    "*** Chi: A brave man likes the feel of nature on his face, Jack.
    Egg Shen: Yeah, and a wise man has enough sense to get in out of the rain!" - Big Trouble in Little China
  • 2ndcovenant_ESO
    How long should the US Launcher stay as "creating download"? It has been doing so for about 5 minutes now...
    "*** Chi: A brave man likes the feel of nature on his face, Jack.
    Egg Shen: Yeah, and a wise man has enough sense to get in out of the rain!" - Big Trouble in Little China
  • 2ndcovenant_ESO
    It just started downloading the game after 8 minutes. It's all good now I hope lol
    "*** Chi: A brave man likes the feel of nature on his face, Jack.
    Egg Shen: Yeah, and a wise man has enough sense to get in out of the rain!" - Big Trouble in Little China
Sign In or Register to comment.