The PlayStation® Network service interruption has been resolved. Thank you for your patience!
Maintenance for the week of February 25:
• PC/Mac: NA and EU megaservers for patch maintenance – February 25, 3:00AM EST (08:00 UTC) - 10:00AM EST (15:00 UTC)
• Xbox One: NA megaserver for maintenance– February 27, 4:00AM EST (09:00 UTC) - 12:00PM EST (17:00 UTC)
• Xbox One: EU megaserver for maintenance – February 27, 4:00AM EST (09:00 UTC) - 7:00AM EST (12:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance– February 27, 4:00AM EST (9:00 UTC) - 7:00AM EST (12:00 UTC)
The Wrathstone DLC Game Pack and Update 21 base game patch are now available to test on the PTS! Read the full patch notes here: https://forums.elderscrollsonline.com/en/discussion/454456/

Server confusion - Temporary Workaround to get on EU

Tendrielle
Tendrielle
✭✭✭
Hi there,
yesterday on launch day everything worked right, but today, although having selected yesterday LIVE-EU as Server, the announcement says I am on the North American Server, and that's where I end after logging in. So I can't use my characters to play the game... The selection in the column on the left says LIVE-EU by the way.
I tried switching back and forth (to NA Server and back to EU), but the red announcement does not change.
Edited by Tendrielle on October 6, 2016 6:53PM
  • Tendrielle
    Tendrielle
    ✭✭✭
    Update: switching back and forth actually worked, just took a while to update.
  • Zwonkest
    Zwonkest
    Soul Shriven
    Tendrielle wrote: »
    Hi there,
    yesterday on launch day everything worked right, but today, although having selected yesterday LIVE-EU as Server, the announcement says I am on the North American Server, and that's where I end after logging in. So I can't use my characters to play the game... The selection in the column on the left says LIVE-EU by the way.
    I tried switching back and forth (to NA Server and back to EU), but the red announcement does not change.

    +1 on that. Yesterday all worked perfectly fine.
    Despite saying LIVE-EU the red text says NA.
    Will play the switching game and hope it works.
  • Dagaz
    Dagaz
    Soul Shriven
    Not working here...

    I tried 2 hours ago, everything was fine.

    Atm in game Live_EU is selected but when I log in I'm not in the EU server, and in the launcher there's (NA)... :/
    Even if I choose again EU log out and back, nothing happens....
  • lappas
    lappas
    ✭✭✭
    The switching game definitely worked.
  • ForgottenLight
    ForgottenLight
    Soul Shriven
    I also faced this problem. Sometimes you have to wait 2-3 minutes after switching on Live_EU. Then the announcement will change from "North American PC/Mac megaserver" to "European PC/Mac megaserver" and you can logon with the character. If you can not wait for this change and login when in announcements American server you will get on the American server.
  • sonyboy30neb18_ESO
    sonyboy30neb18_ESO
    Soul Shriven
    Yesterday all worked perfectly fine.I log in eu server and all my characters were in.but surprise: today i cant log in EU.
    No matter what i try is always NA( for which i dont care,i played just the time 2 create 2 characters 2 years ago).
    i just want 2 log in eu server and play with my eu characters.i try all everything. and is not about 2-3 minutes because my annoucement didnt change after 30-40 minutes.is always NA:-(
    Please someone fix this.
  • buxuus
    buxuus
    On starting the game client from the launcher the server claims to be set to "SERVER(LIVE-EU)" but the "ANNOUNCEMENTS" messages say "North American PC/Mac megaserver". Attempting to login gives the "ACCESS CODE" dialog, which indicates that the client is attempting to connect to the North American server instead of the European server, since I have never used the North American servers.

    Checking the "SERVER(LIVE-EU)" menu option, indicates that "Live-EU" is selected. Toggling the selection to "Live" and back to "Live-EU", and accepting. Results in the same "ACCESS CODE" dialog as before. So still attempting to connected to North America.

    If I instead use the "SERVER(LIVE-EU)" menu option to set the server explicitly to "Live", and accept that setting, so the menu option text changes to "SERVER(LIVE)", and then use the "SERVER(LIVE)" menu option to set the server again to "Live-EU" and accept the setting changing the text of the option back to "SERVER(LIVE-EU)". Does the change of server take and I can login as normal.

  • Rokhza
    Rokhza
    ✭✭
    Delete. Problem solved after swithching back and forth...
    Edited by Rokhza on October 6, 2016 1:18PM
  • Lanxorot
    Lanxorot
    Rokhza wrote: »
    Delete. Problem solved after swithching back and forth...

    It is not solved.
    Switching back and forth should be done for each login.
  • Tendrielle
    Tendrielle
    ✭✭✭
    By the way, the Launcher always says "NA", don't get confused by this. ZOS said somewhere that's "just" a display bug.

    Honestly, ZOS did quite "well" to screw up the start of One Tamriel, cause which casual player is visiting the forums to get into the game? Hope those I made aware of the update will manage.
  • Glycer
    Glycer
    ✭✭
    Zenifail Online.
    PK'ing since Pong.
    Founder of Inside Trade.
    Developer at PlayerGadget.
  • Tendrielle
    Tendrielle
    ✭✭✭
    Well, there is now at least a sticky by @ZOS_GinaBruno , so given the differences of time zones I guess that's a quick response on behalf of the communication staff.
    Although I think the system message when you start the browser is too short not to be confusing to everyone who does not already know about the problem. I propose it should say
    "...Then, PRELIMINARY choose "The Elder Scrolls Online (NA)" EVEN if you are on EU, and finally select your preferred server at the in-game login screen. If you still face trouble, please read this thread [link to Gina's sticky]."
Sign In or Register to comment.