Maintenance for the week of June 24:
• PC/Mac: No maintenance – June 24
• ESO Store and Account System for maintenance – June 26, 4:00AM EDT (08:00 UTC) – 12:00PM EDT (16:00 UTC)

Extremely Long load screens now.

Shokasegambit1
Shokasegambit1
✭✭✭✭
I Have been getting this morning after maintenance, not your average "unusually long load time"

Also now requesting character load also very long loading ?

Anybody else receiving this ?
  • Shokasegambit1
    Shokasegambit1
    ✭✭✭✭
    Ok well power cycle your ps4, and log in to your main character it worked. Now currently testing on other characters...
  • Shokasegambit1
    Shokasegambit1
    ✭✭✭✭
    Tested character 2 failed and timed out..
    Testing 1st character again...
  • Shokasegambit1
    Shokasegambit1
    ✭✭✭✭
    Tested 4 times

    1st character success to load
    3rd character success to load
    4th character success to load
    5th character success to load
    6th character success to load
    7th character success to load
    8th character success to load

    2nd character failed to load

    Screen timing out to load 2nd character

    Error 308
    lost connection due to inactivity.
    Please log in again

  • Rittings
    Rittings
    ✭✭✭✭✭
    I can tell you immediately what's happening here....

    The game is actually loading. If you hit your options button, or attempt to move around (whilst it looks like you're on a load screen) - the outer frames of your tv will show you moving about - or getting into the options menu. What is happening is that the load screen is OVERLAYING the actual game screen - and the only course of action is a "close application" resolution.

    Happened at least 10 times to me today... and i think this can definitely be put down to result of whatever happened in maintenance last night.
  • Rittings
    Rittings
    ✭✭✭✭✭
    This needs immediate attention by Zenimax - because I can spot a couple of immediate problems/glitches that could arise from this... and it won't be long before players flood the boards here stating the same thing I'm thinking (but don't want to say out loud).
  • Shokasegambit1
    Shokasegambit1
    ✭✭✭✭
    Conclusion of testing:

    Tested: Number 2nd main Character does not load.

    Tested: Extremely long wait time traveling bye wayshrine to Betnikh "my man cave" causes me to time out error 308.

    Tested: Second main character power cycle, restart app, for the past 3 hours still does not load out character.

    Tested: Press options button continuously as @Rittings previously suggested, his thoery is correct.

    Been testing for 3 hours, please have staff look at this urgent bug delay. I am currently done testing for the day. If thier is anymore input, please feel free to suggest temp fixes thats been tested and proven to the community.

    Thank you...
    Edited by Shokasegambit1 on September 28, 2016 6:01PM
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    Do you guys know where your characters are trying to load into, or where you last left them?
    Gina Bruno
    Community Manager - The Elder Scrolls Online
    Dev Tracker | Service Alerts | Facebook | Twitter
    Staff Post
  • Shokasegambit1
    Shokasegambit1
    ✭✭✭✭
    Thank you for responding @ZOS_GinaBruno.

    The character that is not loading is left in Bentnikh.

    Also when i try to travel bye wayshrine with my primary character that did load to Betnikh i get timed out.

    And he is in Deshaan...
    Edited by Shokasegambit1 on September 28, 2016 6:20PM
  • VoidBlue
    VoidBlue
    ✭✭✭✭
    @ZOS_GinaBruno

    I keep getting unusually long load times with a kick saying to make sure I'm connected to the internet only when I try to enter delves, public dungeons, mission/quest dungeons.


    Edit- this is in the Riften zone on my AD toon.
    Edited by VoidBlue on September 28, 2016 7:21PM
  • HarpaxPT
    HarpaxPT
    ✭✭✭
    Blessed crucible and now sanctum for me so far
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    This issue should be resolved as of a couple hours ago.
    Gina Bruno
    Community Manager - The Elder Scrolls Online
    Dev Tracker | Service Alerts | Facebook | Twitter
    Staff Post
  • Djeriko
    Djeriko
    ✭✭✭
    Yeah, now getting error code 103 tho...
    "When in doubt, kill it with fire."
  • GlassHalfFull
    GlassHalfFull
    ✭✭✭
    Yes, they "resolved it hours ago" on the PS4 NA, by moving it to PC NA. Um, the is not truly resolving it.
    Curiosity is the cure for boredom, there is no cure for curiosity.
  • Shokasegambit1
    Shokasegambit1
    ✭✭✭✭
    @ZOS_GinaBruno

    2nd Character is loading now, but unable to wayshrine travel to Betnikh.

    No code given, just "Make sure you have valid internet connection." And justs times out after 30 seconds to 1 minute of load time.




Sign In or Register to comment.