Maintenance for the week of January 20:
· [COMPLETE] PC/Mac: EU megaserver for maintenance – January 21,  6:00AM EST (11:00 UTC) - 8:00AM EST (13:00 UTC)
https://forums.elderscrollsonline.com/en/discussion/508927/

Major Character Bug Re: Grouping

theivorykitty
theivorykitty
✭✭✭
*Note: This is NOT regarding the old, well-known 'party leader bug' where a party entirely loses it's leader and must re-group to get one back.*

We have just encountered a major bug wherein my husband's character is completely unable to be promoted to group leader. There is no visible error, the crown and leadership simply does not pass to him when we try. He also cannot invite other players to a group - they receive the invitation, but the game tells them that they cannot join the group.

This persists even after game restart, system restart, after time has passed, and after many attempts to create new groups. His alternate characters can still become group leaders, so it is a character specific bug.

I've read other people having this issue and that there is no fix. Devs, is there a fix for this problem? It's a major issue if you're supposed to be a 12-person Trial leader.
  • newtinmpls
    newtinmpls
    ✭✭✭✭✭
    ✭✭✭
    I have this bug too. Just started last night on @eglantinerose PC NA.

    When I invite no one has the chance to accept, and from my end it looks like they all refused.

    When in group, I can't get promoted to leader.
    Tenesi Faryon of Telvanni - Dunmer Sorceress who deliberately sought sacrifice into Cold Harbor to rescue her beloved.
    Hisa Ni Caemaire - Altmer Sorceress, member of the Order Draconis and Adept of the House of Dibella
    Broken Branch Toothmaul - goblin (bosmer template) Templar, member of the Order Draconis and persistently unskilled pickpocket
    Mol gro Durga - Orsimer Socerer/Battlemage who died the first time when the Nibenay Valley chapterhouse of the Order Draconis was destroyed, then went back to Cold Harbor to rescue his second/partner who was still captive. He overestimated his resistance to the hopelessness of Oblivion, about to give up, and looked up to see the golden glow of atherius surrounding a beautiful young woman who extended her hand to him and said "I can help you". He carried Fianna Kingsley out of Cold Harbor on his shoulder. He carried Alvard Stower under one arm.
    ***
    Order Draconis - well c'mon there has to be some explanation for all those dragon tattoos.
    House of Dibella - If you have ever seen or read "Memoirs of a Geisha" that's just the beginning...
    Nibenay Valley Chapterhouse - Where now stands only desolate ground and a dolmen there once was a thriving community supporting one of the major chapterhouses of the Order Draconis
  • Adicea
    Adicea
    Soul Shriven
    I have this same problem well @Adicea it has been affecting my pvp gameplay a lot. I love leading groups into battle but I just can't now that this bug has appeared. I've had it for the past 3 days, and I've sent in a support ticket but I have yet to be answered. Whenever I try to invite people to my group, it says they declined and from their end it says that they failed to join the group. And yes, whenever I'm in a group they cannot promote me to leader no matter how hard they try. I hate this bug so much to be honest.

    I'm sure we have tried all of the methods for those with this bug: getting in a group with another person and having them disband it, system restart, testing it on other characters, logging on in the morning and hoping that the bug goes away so you can have a fun experience with leading people into battle. Please help Zenimax.
  • ArcanusMagus
    ArcanusMagus
    ✭✭✭
    I have this same issue. NA PC
    Arcanus Magus
    Chrysamere Pact
  • Robert89
    Robert89
    Soul Shriven
    Same problem here EU PC,

    When my friend wants to invite me and i accept it declines the invite. and when i want to invite my friend we get a group but i cant make her party leader.

    we tried some different things like rebooting the client, logging in and out but nothing works.
Sign In or Register to comment.