Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

64 client stable?

jgrinsteadb14_ESO
My x32 client is stable, but the 64 Crashes almost immediately every time. With or without addons. Is this common?

Win7 64.
  • jamesharv2005ub17_ESO
    jamesharv2005ub17_ESO
    ✭✭✭✭✭
    ✭✭✭
    Ya the 64 bit client is still a work in progress. I stopped using it because of the wierd and sometimes very loud random sounds. Plus it would crash and I had to turn my pc off and back on to get back to the desktop.
  • Nestor
    Nestor
    Community Ambassador
    The 64 bit client was rock solid for me when I used it, but after a while the sound issues started. I have not used it since as I am waiting for the sound fixes.

    One thing to make sure of is your addons. I did not have any issues with some of my out of date addons, but there were a few addons I had to update to launch the game under the 64 bit client. Note I did not use the 64 bit client until a few days after it came out, so at least the addons in question were updated.
    Edited by Nestor on March 31, 2016 10:11PM
    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"
    Gary Gravestink "I am glad you died, I needed the help"

  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    The random sounds, which I think are ambient sounds gone bad, are enough to keep me using the 32-bit for serious play.

    However, aside from the audio, there is really nothing wrong with the 64-bit on my system. Until the audio reminds me, it is easy to forget whether I am on 64-bit or 32-bit.
    @Elsonso on PC North America
    Twitter: https://twitter.com/ElsonsoJannus

  • Sirvandal
    Sirvandal
    ✭✭✭
    32 bit also gives sound problems, sound disapear in big Cyro battles.
  • LarsS
    LarsS
    ✭✭✭✭
    I use the 64 bit and win 10. It works fine for me since the last two patches and it is more stable in Cyro when laggy.
    GM for The Daggerfall Authority EU PC
  • timbuck.3b16_ESO
    I'm playing with the 64b client on W10, and I get the sound problem sometimes to.
    And sudden drops of frame rate after a couple of hours playing (Pve zone).


    "Que le cul pèle à nos ennemis, et qu'ils aient les bras trop courts pour se gratter"
    Timbuck TheThird On arrival in front of Molag Bal,the first Loredas of Last Seed - 2E 582.
  • Velvelya
    Velvelya
    ✭✭✭
    32bit no longer works for me but 64 Crashes....a lot so not "Stable" just the only option some of us have now,
  • Hookgrin
    Hookgrin
    ✭✭✭
    I had been staying away from the 64 bit due to the texture and sound issues. But the last few updates have introduced sound and stability issues into the 32 bit client as well. So with the most recent update I decide to switch back to the 64 bit (Win10) last night.

    Through about 4 hours of play it ran smoothly, no texture issues or random sound issues yet, but I did notice the combat music occasionally drops out right about in the peak of the battle briefly and then comes back in. Also got a brief load screen right in the middle of a boss battle, I've never had that happen before.

    Also see a lot of visual indications of latency with the UI, but my latency numbers are always good when this is happening. It's as if there is some lag within the UI itself or the server side verification. Things like clicking on something and nothing happens so you click again, then all of a sudden it registers a double click. Or delays in a chat message appearing after you press enter. Don't know if this is specific to the 64bit or just a coincidence that the servers are having a bad day on the day I switch to 64bit.
  • danno8
    danno8
    ✭✭✭✭✭
    ✭✭✭
    I haven't had any pink textures since the Tuesday patch (March 29) although I still get an occasional "muddy" ground texture.

    It's the Audio problems, especially in PvP, that are the most annoying right now.

    It's coming along.
  • FriedEggSandwich
    FriedEggSandwich
    ✭✭✭✭✭
    Win8.1 here, I don't get crahses anymore but the sounds are still crazy and streak is still partly broke (probs not an x64 issue). I rolled back to nvidia driver WHQL 353.68, not sure if that had anything to do with me not crashing for a while, or they might have just fixed it in a recent patch.
    PC | EU
  • Idinuse
    Idinuse
    ✭✭✭✭✭
    I'm playing with the 64b client on W10, and I get the sound problem sometimes to.
    And sudden drops of frame rate after a couple of hours playing (Pve zone).


    I have noticed this too and every time this happens I have Win Update using 25% of each CPU core making the total CPU load a constant 25%. A restart fixes it but after a couple of hours plying it tnds to return.

    I run a Win10 version that was supposed to be an upgrade of my Win7 Ultimate edition, but I tried to do a clean install from a DVD created on the Win7 install, which didn't quite work out since my Win 10 version isn't registered.

    I am planning on installing a clean Win7 Ultimate version instead of the current Win 10 and then make the upgrade.

    (The current Win7 installation is so bloated that I'd rather start fresh on another disk altogether).
    Sed ut perspiciatis unde omnis iste natus error sit voluptatem accusantium dolorem que laudantium, totam rem aperiam, eaque ipsa quae ab illo inventore veritatis et quasi architecto beatae vitae dicta sunt explicabo. Nemo enim ipsam voluptatem quia voluptas sit aspernatur aut odit aut fugit, sed quia consequuntur magni dolores eos qui ratione voluptatem sequi nesciunt. Neque porro quisquam est, qui dolorem ipsum quia dolor sit amet, consectetur, adipisci velit, sed quia non numquam eius modi tempora incidunt ut labore et dolore magnam aliquam quaerat voluptatem. Ut enim ad minima veniam, quis nostrum exercitationem ullam corporis suscipit laboriosam, nisi ut aliquid ex ea commodi consequatur? Quis autem vel eum iure reprehenderit qui in ea voluptate velit esse quam nihil molestiae consequatur, vel illum qui dolorem eum fugiat quo voluptas nulla pariatur?
  • maboleth
    maboleth
    ✭✭✭✭✭
    Stopped using 64bit flavour due to weird sound & music issues. I hope pink textures have been fixed though.
  • NobleNerd
    NobleNerd
    ✭✭✭✭
    Posting here to bump this... because... wait for it.... it doesn't seem like there has been a complete fix for the many issues with the 64 bit client!

    Still getting random sound issues & many play at a very loud setting compared to the other sounds. I am also not completely sure my OS is recognizing it as a 64bit either. NOt seeing the extra memory use and performance it should be giving (I can base much of this on how well the GW2 64bit client - even in beta - increased my experience in that game).
    BLOOD RAVENS GAMING
    ~a mature gaming community~
    Website
    DISCORD
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    We have some fixes going into next week's incremental patch for the 64-bit client that should clear up most of the remaining issues. We'd love to get some feedback once it's live to see how it's running for you all.
    Gina Bruno
    ESO Community Manager
    Dev Tracker | Service Alerts | ESO Twitter | My Twitter
    Staff Post
  • Thavie
    Thavie
    ✭✭✭✭
    We have some fixes going into next week's incremental patch for the 64-bit client that should clear up most of the remaining issues. We'd love to get some feedback once it's live to see how it's running for you all.

    Hope I'll be able to launch it already :lol:
    "We grew under a bad sun"
  • NobleNerd
    NobleNerd
    ✭✭✭✭
    We have some fixes going into next week's incremental patch for the 64-bit client that should clear up most of the remaining issues. We'd love to get some feedback once it's live to see how it's running for you all.

    Thank you @ZOS_GinaBruno! I will definitely provide some feedback after the patch for you :smiley:
    BLOOD RAVENS GAMING
    ~a mature gaming community~
    Website
    DISCORD
  • zerosingularity
    zerosingularity
    ✭✭✭✭
    Oh boy, can't wait to see these fixes. We gonna get any of the fixes for the issue on the 64-bit client where monster spawns or skills are visually delayed? Getting REALLY tired of getting hit by a skill and then 3 secs later it appears, or start getting hit by adds, then all of a sudden 15 blink into existence.

    Lets not forget there is STILL a memory leak issue on the 64-bit client. I have to restart my client in vMA often, just to go from 20 FPS back up to 70+. The number of times this negatively impacts my in-game performance can be staggering.
    Edited by zerosingularity on April 8, 2016 8:04PM
    NA-PC

    Kaineth - Stamina Nightblade (Weakest Player Ever!)
    Elena Stormwood - Magicka Sorcerer (vMA no Death 12/21/15 Score 401148)
    Sheila Feyrondas - Magicka Dragonknight Tank (Frost staves are gonna be fun!)

    *Disclaimer* I fail at emotional communication, so assume what I say is NOT meant to be offensive.
  • ZOS_GinaBruno
    ZOS_GinaBruno
    Community Manager
    The issue with the memory leak should be fixed next week. :)
    Gina Bruno
    ESO Community Manager
    Dev Tracker | Service Alerts | ESO Twitter | My Twitter
    Staff Post
  • zerosingularity
    zerosingularity
    ✭✭✭✭
    If it is, I will be one happy little elf. Thank you for mentioning so. If not, well...I'm a Bosmer >.>

    Is there any news on the delayed visuals getting fixed? It is just as bad as the FPS drops. It happens regardless of latency and does not happen all the time, just at the worst times.
    Edited by zerosingularity on April 8, 2016 8:22PM
    NA-PC

    Kaineth - Stamina Nightblade (Weakest Player Ever!)
    Elena Stormwood - Magicka Sorcerer (vMA no Death 12/21/15 Score 401148)
    Sheila Feyrondas - Magicka Dragonknight Tank (Frost staves are gonna be fun!)

    *Disclaimer* I fail at emotional communication, so assume what I say is NOT meant to be offensive.
  • Tinolyn
    Tinolyn
    ✭✭✭
    The issue with the memory leak should be fixed next week. :)

    What about the random completely hard crashing my computer, forcing a full reboot?

    Win 10 Pro. Hell, this started showing up in the 32 bit client too.
  • Docmandu
    Docmandu
    ✭✭✭✭✭
    Tinolyn wrote: »
    The issue with the memory leak should be fixed next week. :)

    What about the random completely hard crashing my computer, forcing a full reboot?

    Win 10 Pro. Hell, this started showing up in the 32 bit client too.

    Hard crash as in blue screen or whatever sounds like a bug in the vid driver or something else... in no way would a normal windows process (like ESO) be able to crash a machine, non priviledged processes just don't have the power to do things like that. So whatever causes your machine to lockup, it's something else, which might be triggered by what ESO is doing, but ESO isn't the cause, it's just the trigger.
  • visionality
    visionality
    ✭✭✭✭✭
    Docmandu wrote: »
    Hard crash as in blue screen or whatever sounds like a bug in the vid driver or something else... in no way would a normal windows process (like ESO) be able to crash a machine, non priviledged processes just don't have the power to do things like that. So whatever causes your machine to lockup, it's something else, which might be triggered by what ESO is doing, but ESO isn't the cause, it's just the trigger.

    Nice post, but wrong. Black screen and hard crashes confimed.
  • Docmandu
    Docmandu
    ✭✭✭✭✭
    Docmandu wrote: »
    Hard crash as in blue screen or whatever sounds like a bug in the vid driver or something else... in no way would a normal windows process (like ESO) be able to crash a machine, non priviledged processes just don't have the power to do things like that. So whatever causes your machine to lockup, it's something else, which might be triggered by what ESO is doing, but ESO isn't the cause, it's just the trigger.

    Nice post, but wrong. Black screen and hard crashes confimed.

    Then contact microsoft and explain them you found an exploitable serious bug in windows if a user space (non priviledged) program can take down the entire OS.
  • Tinolyn
    Tinolyn
    ✭✭✭
    Docmandu wrote: »
    Tinolyn wrote: »
    The issue with the memory leak should be fixed next week. :)

    What about the random completely hard crashing my computer, forcing a full reboot?

    Win 10 Pro. Hell, this started showing up in the 32 bit client too.

    Hard crash as in blue screen or whatever sounds like a bug in the vid driver or something else... in no way would a normal windows process (like ESO) be able to crash a machine, non priviledged processes just don't have the power to do things like that. So whatever causes your machine to lockup, it's something else, which might be triggered by what ESO is doing, but ESO isn't the cause, it's just the trigger.

    Not a hard crash to bluescreen. A hard crash as in it just sits there. Can hear the music in the background, but cannot get to task manager or alt-tab to close the window.

    This ONLY occurs with ESO. I would say just ESO 64 bit, but a couple of times it's been ESO 32 bit. Again, only ESO. Both ESO 32 and 64 bit are set up the same way; same administrator rights, same compatibility, same Nvidia profile settings.

    This has completely reduced/amost removed my playtime. I refuse to restart my BRAND NEW system because of a crash that did not exist prior to Thieves Guild patch. Subsequent incremental patches have not yet fixed this issue. I am hoping this next patch takes care of it. If not, well, there are other games to play.
  • Kanar
    Kanar
    ✭✭✭✭✭
    Tinolyn wrote: »
    Docmandu wrote: »
    Tinolyn wrote: »
    The issue with the memory leak should be fixed next week. :)

    What about the random completely hard crashing my computer, forcing a full reboot?

    Win 10 Pro. Hell, this started showing up in the 32 bit client too.

    Hard crash as in blue screen or whatever sounds like a bug in the vid driver or something else... in no way would a normal windows process (like ESO) be able to crash a machine, non priviledged processes just don't have the power to do things like that. So whatever causes your machine to lockup, it's something else, which might be triggered by what ESO is doing, but ESO isn't the cause, it's just the trigger.

    Not a hard crash to bluescreen. A hard crash as in it just sits there. Can hear the music in the background, but cannot get to task manager or alt-tab to close the window.

    This ONLY occurs with ESO. I would say just ESO 64 bit, but a couple of times it's been ESO 32 bit. Again, only ESO. Both ESO 32 and 64 bit are set up the same way; same administrator rights, same compatibility, same Nvidia profile settings.

    This has completely reduced/amost removed my playtime. I refuse to restart my BRAND NEW system because of a crash that did not exist prior to Thieves Guild patch. Subsequent incremental patches have not yet fixed this issue. I am hoping this next patch takes care of it. If not, well, there are other games to play.

    I doubt the system has crashed, probably the application crashed and you are having trouble getting control back. Figure out the right combo of Ctrl alt delete, shift tab, win key + d, or w/e to get back control.
    The fact it is a BRAND NEW system is mark against it in the stability department. If I'm looking for stability I'd take a 3 year old comp over a new one any day.


    I'm still not using the 64 bit client because of the sound issue. Didn't see anything in last patch notes so I passed they didn't fix anything. I have not had stability issues since I started running clockblocker (amd user...). Maybe you could try that...
  • NobleNerd
    NobleNerd
    ✭✭✭✭
    @ZOS_GinaBruno

    I have had a chance to run the client since the latest patch and nothing has changed with the random sound. I am still getting white noise, animal sounds and something that sounds like wood creaking. I have jumped around to different zones, but still have it randomly no matter where I go!

    I think at this point in time you should label the 64bit client as "Beta" to let players know it is in an unfinished state.

    Unfortunately I can't even test out the performance of the client because after 20 min (at most) with the random noise I just have to exit the client.... kinda like water dripping in the sink or nails on a chalkboard.
    BLOOD RAVENS GAMING
    ~a mature gaming community~
    Website
    DISCORD
  • Rohaus
    Rohaus
    ✭✭✭✭✭
    Sound issues and pink textures are still occurring for me while running the 64 bit client...

    I would prefer to use the 64 bit client due to the wider range of available memory... however, I have zero issues with the 32 bit client so I will continue to default to that while the 64 bit client is still not quite ready for prime time...
    YouTube channel Rohaus Lives!
    Daggerfall Covenant
    VR16 DragonKnight
  • maboleth
    maboleth
    ✭✭✭✭✭
    Me too. I'm sad to report that whatever fix Zenimax addressed to 64bit in the latest patch, nothing has changed for me. Not even one thing.
  • Hookgrin
    Hookgrin
    ✭✭✭
    The prior patch, 2.3.8 was doing much better for me, pink textures were very rare, audio issues were only combat audio dropping out. But with 2.3.9 pink textures are more common and now I am getting hung up/ booted where I wasn't before. Things like loading screens that end in a crash, getting kicked to the log in screen, character loads that hang with a "eso is not responding". Last night my wife and I were playing at the same time as we often do and I got kicked to log on with an error that said I do not have an internet connection, while my wife was still connected.

    An interesting side note for the devs: I seldom get pink textures when I play my main (original top slot) character, but I always do when I play the others.
Sign In or Register to comment.