The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Voice Chat Not Audible. Any suggestions to fix? Customer service is useless.

Blackbriar_Thorn
Short version; I can't seem to hear any manner of voice chat be it area, group, or guild chat. I have tried swapping headsets, system updates on console and controller, full resets / powerdowns for console, modem, and router.

Longer version; I sent a support ticket to customer service with the same problem, their suggestion was to reset everything and then relog after five minutes as if it were an NPC non-loading issue. I kind of wonder if they even read the info I sent them. I can still hear game audio, and I can see the names when other players are talking in chat but cannot hear anything. Xbox Live party is fully functional when I use it with other games / Non-ESO friends and I can hear them fine, so I really believe the issue is with the most recent patch.

If anyone has any suggestions for what I can do to fix this on my end I'd really appreciate it. Thanks in advance.
  • Malsidius
    Malsidius
    ✭✭✭
    I am having the exact same issue, I tried two other headsets as and I ended up with the same results.
  • Blackbriar_Thorn
    There are threads online with this same issue back to 2014. The latest response from customer services "support" department is that they have no further advice and I should look to fan based sites to fix the problem myself.

    This is ridiculous.
  • Blackbriar_Thorn
    Bumping so maybe ZOS will respond with a live person to help fix this.

    Have now gone through a full uninstall / reinstall and still can't hear any in game chat. I've tried everything I can on my end, it has to be something on ESO/ZOS side.
  • KaleidoscopeEyz
    KaleidoscopeEyz
    ✭✭✭✭
    Every time you experience a load screen, the game is removing you from the chat channel. Try going back in and manually joining the chat channel. At least this is what has been happening to me. I got tired of manually re-entering the channel so I started private party chats for my buddies through the Xbox.
  • Blackbriar_Thorn
    No such luck. I tried that early on thinking it was the same thing I'd seen a few other posts about, sadly to no avail. It really doesn't make any sense. I have used Party chat here and there, but I don't have all the guild member added to me personally. Plus it's rather inconvenient for those who like to quickly switch out for guild/group/area since it's an all or nothing style system.

    I keep hoping that something will come along and fix the issue, but I'm not holding my breath at this point.
  • eselouis
    eselouis
    The only thing that works is to start a party chat and then switch to game chat from the party chat menu.
  • eselouis
    eselouis
    Xbox one for some reason will default to party chat. So when your mic isn't working do the above. Open the party chat by pressing the center Xbox button while game is running. Once you open the party chat menu there is an option to switch to game chat. Select game chat option and there you go you should be able to talk on the game chat menu.
  • NewBlacksmurf
    NewBlacksmurf
    ✭✭✭✭✭
    ✭✭✭✭✭
    pro tip.....leave all channels in the game
    unplug headset from controller.

    go to the dashboard, start another app (NOT ANOTHER GAME)
    then go back to the game, plug in head set and enter channel....repeat as necessary
    -PC (PTS)/Xbox One: NewBlacksmurf
    ~<{[50]}>~ looks better than *501
  • Blackbriar_Thorn
    Welp, I did try all of those options but it really had not changed anything.

    Continued playing in silence and suddenly...

    SOUND!

    Seriously. No rhyme or reason, just eardrum rupturing sound as chat comes back. I don't get it, but it works so I guess we move on.

    Thanks anyway for the help all.
Sign In or Register to comment.