Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of July 22:
• PC/Mac: NA and EU megaservers for patch maintenance – July 22, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Error 108, 303 and 200

Mavi
Mavi
✭✭
So I can't play the game 2 days in a roll, tried everything that was already posted (disabled the firewall, repairing the launcher, etc) and nothing seems to work. I can't log in the game due to errors 108 and 200. When I manage to log I stuck on the requesting character load (error 303).

ZOS support is irresponsive, as always.

Any ideas?

Everything other site and game works perfectly, twitch seems even better today, the only and exclusive problem seems to be with this game, as always.
  • robertopoli3
    robertopoli3
    Soul Shriven
    Same problem for me, I can't log in, but when i do, the lagis horrible and i get a disconnect. I'm stuck in this for 4 days.
    Tried everything like disabling antivirus/firewall, delete folders on my documents and ProgramData and a lot of other things.

    I contacted the support, they sent me a message saying the problem was solved, but I still can't play.

    Maybe (I hope) they fix this in the maintence this week.

    If anyone solve this problem, tell us how.
    Options
  • Ratho
    Ratho
    ✭✭
    Same problem here for last three days.
    Options
  • Kronoss
    Kronoss
    Soul Shriven
    I'm having the same exact problem since 2 or 3 days ago.
    Options
  • starsands
    starsands
    ✭✭✭
    Same thing here, 3 days also.
    Options
  • LoreScholar
    LoreScholar
    ✭✭✭
    I am from Brazil and it is the same here, 3 days without being able to log in.
    NA-PC
    "Lux aeterna luceat eis." - Let perpetual light shine upon them.
    Options
  • leth888
    leth888
    Soul Shriven
    Have they at least acknowledge somewhere that the problem exists? This is sooooo disrespectful...
    Options
  • Highstake
    Highstake
    ✭✭✭
    I couldnt play at all yesterday for more than 10 minutes, game was freezing,not loading from char select screen, impossible ping when finally got in, then super long loading screen after entering fence. ESO plus atm.

    Today i got errors 108, 201 and hoping no to get DCs -.-
    Options
  • Gargath
    Gargath
    ✭✭✭✭✭
    Just few minutes ago when playing in Cyrodiil I got a serious lag 999+, then got kicked by console with error 303 and then unable to log in, tried several times...
    Hope it's related with current EU megaserver issue described on top, so I await solution...
    Edited by Gargath on March 23, 2016 9:01PM
    PC EU (PL): 14 characters. ESO player since 06.08.2015. Farkas finest quote: "Some people don't think I'm smart. Those people get my fist. But you, I like."
    Options
  • TitanJeff
    TitanJeff
    ✭✭
    Since the latest update, my launch starts very slowly. I was getting a 201 error and ran a repair.

    Afterwards, the play button shows up and I can get to the next screen. However, the announcements are not showing up and, when I launch, I was getting a 200 error.

    After numerous attempts, I finally get in. Again, it all seems very slow.

    Once in the game, I can run around but things like talking to an NPC or picking up an item takes a long time.

    I’m on the NA PC server. All other internet-related uses seem to be working normally so don't think it's my service. Any ideas?

    EDIT: Must have been temporary. All back to normal a few hours later.
    Edited by TitanJeff on March 31, 2016 2:46AM
    Options
  • Highscore_Unlimited
    My patience with this patching / programming team is pretty much burnt out. From a long lasting beta player up until today I consistently see the same problems arise each time a roll out happens.

    Periodically cannot log in past the username / password screen. Sometimes I can log in however the character I choose does not load and exits me from the game.

    Take your pic of the following errors - 108, 20, 303

    It's like a *** lucky dip as to which error I receive on any given day this week. Three days ongoing and still no reply or acknowledgement to move forward.

    Have I reset my router? I think I dabbled.

    Did I reformat my PC, /DNSflush my router and hardware along with re-installing the game. Indeed

    Am I port forwarding my hardware? For over one year.

    Do I run anti-spyware and update / diagnose this reguarly. Because of the amount of problems with this game, I am a master of rectifying these ongoing issues.

    Do you ever respond with a reasonable solution other than taking the pathway of considering your system is c grade and needs to be overhauled, not once.

    It is always the users end when it comes to Zenimax.

    You make the exact same mistakes every single time an adjustment is made to this platform and still don't provide ongoing daily support for a game you expect a subscription for.

    As a process of elimination to fixing this problem, it is very quickly becoming the thought of just removing your game from my PC.



    Options
  • jamesharv2005ub17_ESO
    jamesharv2005ub17_ESO
    ✭✭✭✭✭
    ✭✭✭
    200 error means the game cannot connect to the game server.
    Options
  • jamesharv2005ub17_ESO
    jamesharv2005ub17_ESO
    ✭✭✭✭✭
    ✭✭✭
    Options
Sign In or Register to comment.