The Xbox Live™ service interruption has been resolved. Thank you for your patience!

New Alienware - game (especially text) fuzzy

bugmom
bugmom
✭✭✭
Ok, I am not very technical, so apologies up front. Just got a new kickass Alienware 17 inch laptop with 3840 x 2160 res monitor and the game looks awful. The text in particular looks very fuzzy. In game setting is Ultra res and I went into Nvidia control panel and changed the power mgmt. setting there per this forum. There must be something else I'm supposed to do?

Also have a graphics amplifier with a Titan card and a glorious curved monitor that I haven't even tried to use. I'm an old lady and game won't be playable if I can't read the text lol.

Bugmom
  • Intervein
    Intervein
    Typical stuff to check will be to make sure all graphic drivers are updated and run Windows update. Now, is it only text in the game that is appearing to be off? Or is this something happening across multiple games/applications?

    If it just happening in the game: we should make sure that your DirectX version is also updated to the latest version. I've encountered a few people with the same problem and going through these steps, as well as a repair and/or reinstall of the game files fixed it for them.

    However, also confirm what version of DirectX has loaded, as it still seems to attempt Dx9 on some peoples' computers. You may achieve this by going to your File Explorer and opening UserSettings.txt. C:\Users\"Your username"\Documents\Elder Scrolls Online\live Of course replace Your username. You will find User Settings there. Open the file in notepad and look for the following line: SET GraphicsDriver.7. It should have either "D3D9" or "D3D11" next to it. If it reads "D3D9" go ahead a change it to "D3D11". So, SET GraphicsDriver.7 "D3D11". Save the file and close it. Restart your game.

    Let me know if any of this works for you, @bugmom

    Usually found in Tech Support somewhere.
  • bugmom
    bugmom
    ✭✭✭
    Yes, thanks! It helped a lot. Terrible lag and got kicked out of game a LOT today but think it was a Cyrodiil issue not my system.
Sign In or Register to comment.