Maintenance for the week of September 21
• PC/Mac: NA and EU megaservers for patch maintenance – September 21st, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)

Constant stuttering/freezing

Soul Shriven
I already have an open ticket with support about this, but I wanted to post here to see if anyone has found a fix.

I have an Alienware Alpha, i3 4th gen 2.9ghz, 4gb ram, dedicated Nvidia GeForce gpu, I think it's based off an 840 or 880 or something? Will have to check on that. I also have a 5400rpm HDD.

I experience consistent fps stuttering, some times just brief hiccups, other times I will straight up freeze for several seconds. I generally get steady 60+ fps while just walking around or in dungeons, but it's the worst in cities and in any sort of pvp in cyrodill. Also the Dolmen events are almost unplayable because of the stuttering and freezing. I'll go from 60 fps to literal 0 fps. The audio also fragments and stutters when this occurs.

Some things I've done to remedy the situation:
-closing launcher in background
-deleting shaders.cooked
-editing numthreads in usersettings
-had two audio drivers running, disabled one
-no amount of fiddling with graphics settings has any noticeable effect

Of the above, deleting shaders.cooked and disabling the audio driver have had the biggest improvements, but I still experience pretty frequent stutters and freezing, again, particularly with pvp and in cities, but it often occurs at random, sometimes even when I'm simply navigating menus or inventory.

Anyone experience any of these issues or have any suggestions for fixes?
  • Vanzen
    I have hiccups when playing my sorc, using lightning/magic abilities like wrath or frag. Those appear after ten minutes of gaming and disapear when I log out to come back again after a while; I dont have those on my DK. Really looking for some feedbak as well.
  • trash420
    Soul Shriven
    I have a hilariously disappointing and also frustrating reply from support:
    Hi Jamie,

    This is Jake from The Elder Scrolls Online Team. I'm very sorry to hear that you're running into these issues with the game on your Alienware Alpha!

    The Alienware Alpha is technically a "Steam console", not a PC. Because of this, it will only run approved games. The Elder Scrolls Online:Tamriel Unlimited is not approved to work on this gaming machine. We suggest contacting Steam for a list of approved games that will play on this system.

    Please feel free to let me know if you have any other questions or concerns and I'll be more than happy to help out in any way that I can. For now I'm going to close this ticket, but you can open it again by replying to this email if you need any further assistance.

    Best wishes,
    The Elder Scrolls Online Team

    Jake here is under the impression that I have a Steam Machine, which I do not. The Alpha, while it has it's own Alienware UI installed, also has Windows 8.1 installed and they run indepedently of each other, I don't even use the Alienware Hivemind UI on my PC, it stays in desktop mode always. Instead of taking accountability for the lack of optimization, they're shifting the blame. And even if I did have a SteamOS computer, I would be livid with this response! My favorite part is that they closed the ticket without actually giving me any type of tangible solution or help.
  • GiRoSkItSoO
    this sounds very similar to whats happening to me. the game just kinda locks up in high pressure situations. for me it feels like my mouse stops working but, after some more testing its not just the mouse. as an example. Ill be in cyrodill at a keep defense, and ill be up on the wall but i have to be extra careful cause i could be walking and then all of a sudden i have no control over my toon and oh, look, i walked off the ledge into a group of 7000 ep banging on the wall. dead, Sigh.. but this sounds very much like what your experienceing. happens sometimes randomly but occure consistantly in cyrodill or other high intensity situation like aoe grinding , dolmains and such.

    And i definatly dont have a "steam machine" I hate steam and dont use it even for games that are on it. Like i play those anyway =/. i am running
    OS Name Microsoft Windows 7 Ultimate
    Version 6.1.7601 Service Pack 1 Build 7601

    System Name GIROSKITSOO-PC
    System Manufacturer Gigabyte Technology Co., Ltd.
    System Model GA-A75M-UD2H
    System Type x64-based PC
    Processor AMD A8-3870 APU with Radeon(tm) HD Graphics, 3000 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date Award Software International, Inc. F2, 6/8/2011
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.1.7601.17514"
    User Name Giroskitsoo-PC\Giroskitsoo
    Time Zone Eastern Daylight Time
    Installed Physical Memory (RAM) 8.00 GB
    Total Physical Memory 8.00 GB
    Available Physical Memory 4.66 GB
    Total Virtual Memory 31.4 GB
    Available Virtual Memory 27.6 GB
    Page File Space 23.4 GB
    Page File C:\pagefile.sys

    DirectX version: 11.0
    GPU processor: GeForce GTX 750 Ti
    Driver version: 353.30
    Direct3D API version: 11
    Direct3D feature level: 11_0
    CUDA Cores: 640
    Core clock: 1058 MHz
    Memory data rate: 5400 MHz
    Memory interface: 128-bit
    Memory bandwidth: 86.40 GB/s
    Total available graphics memory: 4096 MB
    Dedicated video memory: 2048 MB GDDR5
    System video memory: 0 MB
    Shared system memory: 2048 MB
    Video BIOS version:
    IRQ: Not used
    Bus: PCI Express x16 Gen2
    Hassanchoppa of Nyc, v14 Orc NB "Retired craft bot"
    Giroskitsoo v14, high elf Sorc
    Giroskitsoo At'En Why Sea, v14 Redguard NB
  • ZOS_MollyH

    Can we please have the ticket numbers for the issues raised? Please be aware that systems running at the very minimum requirements may experience performance issues that are being described. The AMD A8-3870 APU and i3 processors are both at the very lowest supported requirements to get ESO to run. Our agents can troubleshoot and provide some workarounds to improve your experience, but please be aware that this is likely where the issue is centered.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • trash420
    Soul Shriven
    Hi, ZOS_MollyH, the reference number for my ticket is 150724-007372 and is currently marked as solved, even though nothing has been solved.

    My i3 runs at 2.9ghz, which exceeds the 2.0ghz dual core minimum system requirement you have listed on your website. My cpu only runs at about 50-70% power depending on what I'm doing while in game. Further, while researching solutions for my issue since I haven't gotten anything useful from support, I found that some folks with dual cores have experienced better performance while only running a single core! This really leads me to believe that this is not an issue of hardware, especially considering how many people are having issues similar to mine on a wide variety of different hardware.

    Even if my cpu only meets the minimum requirement (which I'm sure it does not), that is no reason or excuse for me to be having unplayable experiences rather frequently. While I don't expect everything to run amazingly and beautifully, it should be stable at the very, very least. Perhaps you need to be more explicit with the hardware demands of your game if this is truly the case.
  • trash420
    Soul Shriven
    This is starting to get ridiculous. Support is still insisting that I have a Steam Machine, and they even insinuated that I just installed Windows on it.

    To directly answer your issue, we do not support your system because it is a Steam machine. Out of the box it is intended to run with a specific operating system, which was not intended to run with our game. Since you have modified the system to incorporate an operating system that it was not designed for, we can not support this system due to the numerous complications this may cause.

    Furthermore, the graphics card on your system is essentially in part an integrated mobile chip set. These cards are not powerful enough in order to meet our system requirements. It would appear that you are referencing an outdated system requirement, here are the most up to date requirements:

    I provided Stephen, a Billing and Support Specialist (HAH!), a link to a review of the Alienware Alpha that explains the system so he can actually give me some support. I do not have an integrated GPU. It is a version of the GTX 860M designed specifically for this Alpha line of computers. It might be soldered to the mobo for good, but it functions completely as a dedicated GPU. And my system still exceeds the minimum requirements.
  • Myxaplix
    ZOS_MollyH wrote: »

    Can we please have the ticket numbers for the issues raised? Please be aware that systems running at the very minimum requirements may experience performance issues that are being described. The AMD A8-3870 APU and i3 processors are both at the very lowest supported requirements to get ESO to run. Our agents can troubleshoot and provide some workarounds to improve your experience, but please be aware that this is likely where the issue is centered.

    I am running a top end machine (PC) and am getting 500-900 ping times. Something is definitely wonky on the internet side. I have checked my machine going to other places on the net and don't have any problems.
  • trash420
    Soul Shriven
    Would love to get an update, I have not received another response from support yet.
  • Eiagra
    Could you look over the post I have on a similar/the same issue and see if the symptoms match? In particular: Test to see if you get the issue while using autorun+mouse, and test to see if reducing your Video Preset to Minimum or Low resolves the issue.
          In verity.
Sign In or Register to comment.