Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

a weird launcher issue - not sure if anyone can advise

I have a weird issue.
I guess it's a hardware issue but I'm not sure.

Hokay, how to explain this as simply as possible?

Ever since I installed the game I've had a problem with the launcher. It opens and then just hangs - the play button never lights up.

As a work around I've been using the ESO.exe file to start the game.

I thought the problem was connected to setting compatibility in the game launcher to win 7 OS and also using selective start up.

However, the last two days I think I've actually found the location of the problem and it's something else entirely.

I have a wifi modem - some generic brand -called ZyXEL (Polish maybe ) that the telephone company set up when I got the internet with them. I don't have a wifi router and have been using a cable from the modem to my gaming pc (its too far away to pick up the wifi from my office). The system appears to work fine. I've never had any problems with it.

The other day, I moved the pc within wifi range of the modem - just by chance - and happened to try the launcher and to my surprise it worked without any problem.

I know almost nothing about modems and wifis and connectivity. Is it possible for an ethernet cable to cause a problem with the launcher? The cable might be damaged? Or the plug it's plugged into in the modem? The thing is, if the cable was damaged, surely all other internet tasks would be problematic too? But this isn't the case. Via the cable, the pc connects to Steam without a problem. Downloads at max. speed. Emails. Web browsing. I can even launch ESO via the ESO.exe....just not get the launcher to work?

I've tried plugging the pc into the only other ethernet cable I have lying around - this one is much shorter - and the launcher works fine with it. But before I go out and buy a new one I wanted to ask for advice. Does it sound like a cable hardware problem or could it be something else tied into how the cable connection communicates with the modem?

Thanks in advance.
  • Tashira
    Sounds like you running from a laptop on a wireless connection - correct?

    Have you run the diagnostic/log gathering tool?

    Any information from the log?

    Disable your firewall and see if the issue goes away?

    The cable could be bad but I would check the other things first
  • LameoveR
    It's a cable problem.
    You can ask your IT support for another cable.

Sign In or Register to comment.