Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

10% shade over lay of the screen comes and goes as i move

Windshadow_ESO
Windshadow_ESO
✭✭✭
nocyqezpb2wn.png
the overlay changes as I move about its never seen on stairs for example and in the area shown flicks between the flowers shown to a grid like the paving stone pattern to mottled colors
this is on a mid 2009 mac book pro
Model Name: MacBook Pro
Model Identifier: MacBookPro5,3
Processor Name: Intel Core 2 Duo
Processor Speed: 2.8 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 8 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MBP53.00AC.B03
SMC Version (system): 1.48f2
  • Windshadow_ESO
    Windshadow_ESO
    ✭✭✭
    OK
    well first the good news it all went away when the addons folder was moved to the desktop....

    so in an effort to narrow it down so that I could provide feedback to the Haddon developer I started adding them back in batches....

    and with them all back and load out of date add ons enabled.... the problem still has not reappeared

    so it looks like it is not your problem

    Of course it will probably come back the next time I hit a crowded area or something... Murphy was an Optimist >:)
  • chris.dillman
    chris.dillman
    ✭✭✭
    Hi Windshadow_ESO,

    Did this just start with the 1.6 update?

    Does it happen everywhere in the world?

    At launch there was a bug kind of like this that was a intel GPU driver bug on 5000 series GPUS.

    We have not seen anything like this since.

    Does turning on / off post procession effects make it go away?

    -- ESO -- Lead Mac Programmer...
    Staff Post
  • chris.dillman
    chris.dillman
    ✭✭✭
    Windshadow_ESO

    Thank you for the update.

    Tell us if it comes back.

    -- ESO -- Lead Mac Programmer...
    Staff Post
  • Windshadow_ESO
    Windshadow_ESO
    ✭✭✭
    Hi Windshadow_ESO,

    Did this just start with the 1.6 update?
    yes but it was on the first launch of the client after the update and despite over 4 hours of play on the laptop it did not come back
    Does it happen everywhere in the world?
    not while on steps and stairs
    At launch there was a bug kind of like this that was a intel GPU driver bug on 5000 series GPUS.
    the mid 2009 macbook pro has a pair of mobil nvidia chipsets with 2 settings one is just 128m vram the one i use has 512 meg
    We have not seen anything like this since.

    Does turning on / off post procession effects make it go away?
    no familiar with that option

    my process was to first set the 2 settings that were on med to low (the rest on this low power machine were all either low or off) and after the ui reloaded the problem was still there so i put them back to med (these are the settings where the 2ed of the pair does not have the the little icon next to it saying the ui will need to reload after any changes can't recall the proper name)

    i then logged off to char select and turned off all add ons and related the toon in the screen cap and it was still doing it
    in the bank the effects were very psychedelic with flashing areas to pure white and metallic flashing on the edges of some of the other toons in the bank sadly i did not think to get a screen cap of that.

    to day on the advice of ZOS_GaryA below
    i remover the add ons to the desktop before i launched the game logged in and all was well
    so i started to put the addons back in in small batches but when i was done and all was as it was yesterday the problem did not return so i reported the results here
    this old laptop is just used for light questing gathering crafting and writs and i expect it is marginal at best for a game this complex (and today to rebuilding my main and 7 alts) my gaming is really done on my 5k iMac where i can run with all options at ultra/high and on and still get great frame rates your game looks just fantastic on it and the graphic improvements in 1.6 really shine
    Hardware Overview:

    Model Name: iMac
    Model Identifier: iMac15,1
    Processor Name: Intel Core i7
    Processor Speed: 4 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 8 MB
    Memory: 16 GB
    Boot ROM Version: IM151.0207.B01
    SMC Version (system): 2.23f11
    AMD Radeon R9 M295X:

    Chipset Model: AMD Radeon R9 M295X
    Type: GPU
    Bus: PCIe
    PCIe Lane Width: x16
    VRAM (Total): 4096 MB
    Vendor: ATI (0x1002)
    Device ID: 0x6938
    Revision ID: 0x0000
    ROM Revision: 113-C773AA-731
    EFI Driver Version: 01.00.731
    Displays:
    iMac:
    Display Type: Retina LCD
    Resolution: 5120 x 2880 Retina
    Retina: Yes
    Pixel Depth: 32-Bit Color (ARGB8888)
    Main Display: Yes
    Mirror: Off
    Online: Yes
    Built-In: Yes

    (wont it be nice when they let you recompile the client as a 64bit application?) though my 27" 5k retina iMac which can only run Yosemite has been fine both with the update and even after several hours of play in cyrodel the only times it seems to crash is zoning into the way shrines there.... perhaps because it was designed as a 10.10.x machine with no option to revert to 10.9.x?)
    however one of my add ons has not been updated as you can see buy the screen cap at the end of this missive and it is tossing up the errors you can see i have disabled it for now pending its update
    thank you for reading my report i try to give full reports when i can.
    mod
    Hey there @Windshadow_ESO,

    Definitely trippy O_o. Our first question is this; Do the dots remain consistent on the screen, or do they shift/move/pulsate as you move your character/camera? This might help us determine the cause.

    Second, it might still be add ons even though they are disabled. We know it may seem like harping at this point, but give a try to closing the game, head to your add ons folder, and drag it to your desktop. Launch the game again and let us know if the issue persists!

    4lld02d3xctz.png
    Edited by Windshadow_ESO on March 5, 2015 1:41AM
Sign In or Register to comment.