Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Game Crashes With Error 11 After Clicking "Play"

aroteoannyxub17_ESO
aroteoannyxub17_ESO
Soul Shriven
Apologies if this is a duplicate posting. I haven't seen anything on the forums about this particular issue. After I click the "Play" button on the Launcher, the screen goes black for about 3-4 seconds and then I get a window entitled "The Elder Scrolls Online Crash Reporter". The details description says "Client Fatal Error. ESO encounter a fatal error (Error 11)".

The game was running fine until yesterday. I did receive and install a Windows 7 update from Microsoft earlier in the week. This is the first time I've tried to play ESO after installing the Windows update. Not sure if this has anything to do with it or not.

I've tried reinstalling the launcher as was mentioned in a few previous postings, but that didn't work. I've also tried lowering my video res from 2560x1600 to 1920x1200.

Any ideas?

Thanks.
  • ZOS_PierreL
    ZOS_PierreL
    ✭✭✭✭
    Hello all,

    The error 11 is normaly solved by using the Repair option on the launcher.
    Players can repair the files for The Elder Scrolls Online on their computer by following the steps below:
    • First, start The Elder Scrolls Online launcher by double clicking on the icon on your desktop.
    • Wait for the launcher to finish starting.
    • If multiple ESO clients are installed and available through the launcher, make sure to have the correct version highlighted by clicking on it once.
    • In the middle of the launcher there will be an entry for Game Options next to an icon of a small cog wheel.
    • Open the Game Options dropdown menu and click on the option for Repair.
    • Allow the launcher to examine all the files for the game. This may take some time.
    • If any files are found to have problems, the launcher will re-download those files.

    This should allow you to play the game.

    You can also check if all the updates are correctly installed :
    - Manually update your launcher. Details on how to do this can be found here.

    - If the above step do not resolve your issue, please try the following:
    • Open the game installation directory “Zenimax Online” 
    • Open the folder named “Launcher”
    • Inside the “Launcher” folder, there is a folder named “ProgramData”
    • Delete the “ProgramData” folder
    • Open the launcher and download update
    • Click “Play”

    If you have already done those steps and/or none of these options resolve your issue, please contact our Customer Support Team.

    Thank you.
    The Elder Scrolls Online: Tamriel Unlimited Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • aroteoannyxub17_ESO
    aroteoannyxub17_ESO
    Soul Shriven
    That worked perfectly. Thank you for your assistance.
Sign In or Register to comment.