Maintenance for the week of June 17:
• PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

My Launcher will not open.

Pazrael
Pazrael
Soul Shriven
Before I get spammed saying this is known and many have found the reasons, I have done the research, I have tried what people have mentioned
Restarting computer, Turning off all firewalls as well as gave allowance in the firewall for both eso and the launcher.exe, I have done the internet option settings, reset as well as uncheck the boxes, I even saw someone say to uninstall flash media as it was creating conflicts... none of this has worked and I am seriously losing interest in this game. It was working 100% fine one day and I try to log in couple days ago and it won't even start, nothing has changed on my computer, absolutely nothing, and yet now I'm dealing with a game I'm paying $15/month to sit on my computer, waist space and I can't even run it? I'm not sure what the issue is but I need answers as this is bull. I'm not wasting hours and hours trying to fix this, if there isn't a simple solution to fix it I won't be here anymore.
  • ZOS_GaryA
    ZOS_GaryA
    ✭✭✭✭✭
    Hey there @Pazrael,

    Would you mind providing just a bit more info about the issue? Is the launcher just straight up not opening, or are you experiencing an error message when you launch it?

    In the interest of a quick solution, we'll give advice for the first and help in a different way if there's an error message. Since you're pretty deep into troubleshooting, reinstalling the launcher is probably the best option. This is pretty simple and doesn't require you to reinstall the game.
    1. Head to the installation folder for the game, by default this is C:\Program Files (x86)\Elder Scrolls Online.
    2. In this folder, there is a folder called Launcher. Rename it Launcher.old
    3. Head to https://account.elderscrollsonline.com/, log in, and download the launcher file.
    4. When reinstalling, ensure that you reinstall the launcher to the same directory as the game files. It will go to the default folder, but if you moved it, make sure it winds up in the same place as the launcher.old folder.
    5. Once the installation is complete, navigate to the new launcher folder and run the Bethesda.net launcher
    6. If that doesn't work, right click the Bethesda.net launcher and run as an administrator.

    If none of that works, let us know and we'll be happy to continue helping!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • Pazrael
    Pazrael
    Soul Shriven
    No error, it's the exact same thing that has seemingly been popping up from what looks to be almost a year of posts. Double clicking on the launcher, which should open up the launcher shows a busy sign, then doesn't open, in task manager it briefly sais that it is running but then eventually just disappears. If i try to double click on it again, it states that I an only have 1 running at any time.
    I'll give what you posted a shot when I have better internet tomorrow
  • Pazrael
    Pazrael
    Soul Shriven
    So I tried this with still no success in anything happening to my benefit, the same scenario continues to happen, i've tried everything including turning off every possibility of a firewall of some sort stopping it and nothing...
  • ZOS_MollyH
    Hello @Pazrael‌ !

    To see if it is another program preventing your launcher from opening, we need to do a Selective Startup. Here's how to get into Selective Startup mode:

    1.Click Start and type msconfig in the search box
    2.Right click on the msconfig.exe program and choose "Run as administrator"
    3.On the General Tab at the top, click on the Selective startup radio button
    4.Uncheck "Load startup items"
    5.Click on the Services tab and check the "Hide all Microsoft services" box
    6.Click the "Disable all" button at the bottom
    7.Click Apply, then click OK
    8.Restart your computer.

    When your computer boots up again, it will be in Selective Startup.

    There is an additional step you need to take. After running the computer in selective start up, you will now need to put the game into Administrative mode.

    To do that, Right-click on the launcher icon; select properties; choose the "Compatibility" tab; (If you have Windows 8, in the Compatibility box select Windows XP Service Pack 3). Check the box that says "Run as Administrator;" Click Apply and OK.

    After you do this, go to My Computer, then C: drive, then go to Program Files (x86). Under that folder, go to the Zenimax Online folder, then the Elder Scrolls folder. Under the Game, then Client folders, look for a file called ESO.EXE. Right click on that file, go to properties, then go to Compatibility. Click the check box at the bottom for Run As Administrator, then Apply, and Okay. Close all of the folders.

    Open the Launcher and allow any and all updates to be performed. Once updates are complete, select "Game Options" (under the News category), and "Repair" from the drop-down menu. Allow the repair utility to run.

    After all of this, the game should allow you to play it. If you're still having trouble getting your launcher open, please be sure to submit a support request so one of our agents can assist you directly!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • Pazrael
    Pazrael
    Soul Shriven
    So I tried your steps and ran into all sorts of problems, first being that doing this config in msconfig shuts down internet, so in turn can't actually do the final part to what you were stating to do, 2ndly also found out msconfig is glitched to hell in windows 7 pretending that the new settings were it's normal setting in turn not knowing what normal was... forcing me to do a system restore just to get my computer working back to normal. Now that I waisted 2 hours yet again trying to get it working, I'm back to the exact same boat as before, loader won't launch and there is no reason for it.
    Edited by Pazrael on December 12, 2014 6:44AM
Sign In or Register to comment.