Maintenance for the week of May 28:
• PC/Mac: No maintenance – May 28
• PC/Mac: North American and European megaservers for patch maintenance – May 29, 4:00AM EDT (8:00 UTC)
• Xbox One: North American and European megaservers for maintenance – May 30, 6:00AM EDT (10:00 UTC)
• PlayStation®4: North American and European megaservers for maintenance – May 30, 6:00AM EDT (10:00 UTC)
• ESO Store and Account System for maintenance – May 30, 10:00AM EDT (14:00 UTC)

Black screen after clicking play and crash after trying to alt tab or click on screen.

kodman91b16_ESO
So yeah, I just bought the game "account and 60 day prepaid card" downloaded the game through client. Trying to launch the game from the launcher. Aaaand i got a endless black screen.

Is this still a common problem? Is there a fix for it?
  • ZOS_MollyH
    Greetings @kodman91b16_ESO‌ , there can be a few different things that will result in a black screen on loading that can crash you out to your desktop.

    Occasionally running as administrator can resolve this. To do this, you may use the following steps:
    - Right click the ESO launcher icon
    - Click "Run as Administrator"

    You will also want to take a look at your video card drivers. If they are within the past two months of this year, they should be up to date. However if they are older than two months old, please update your drivers by visiting your video card's manufacturer website.

    You will also want to double check that your graphics card meets the minimum system requirements. Elder Scrolls Online does not support integrated video cards. This includes older Intel cards (ex: Intel HD Graphics X000, Mobile Intel Express Chipset, etc), any Nvidia card that says nForce (ex: Nvidia Geforce 6150SE nforce 430) or any ATI card that has a letter after the name (Radeon HD 4200D).

    Once your drivers are up to date and you have tried running as administrator, if you are still unable to get past the black loading screen we do recommend contacting our support team so that we can get some more specific information on your computer specs to help get you into Tamriel.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • kodman91b16_ESO
    @ZOS_MollyH‌
    Hi!
    I managed to solve the problem.. Since I was participating in the beta before I already had "live" folder in my documents\elder scrolls online folder. I redownloaded the game when i bought it so now i use the EU client since i live in Sweden. The problem was that the "live" folder had UserSettings.txt but the "liveeu" didn't. So what I did was to copy the contents of the "live" folder into "liveeu" folder. And that solved the problem. You should maybe address this problem because there are people that are not so technical. So perhaps you should fix your update/install client to detect that. I'm a novice programmer myself and I know that is possible. And it's quite easy.. Just for the sake of loosing customers and all that :)

    P.S I love the game. Keep up the good work :)
  • ZOS_MollyH
    Hello! Thank you so much for letting us know how you were able to solve it! We'll be sure to add that into our troubleshooting steps for other players who come across this issue as well. Have fun, and see you in Tamriel!
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
Sign In or Register to comment.