Maintenance for the week of March 20:
· [COMPLETE] Xbox: NA and EU megaservers for maintenance – March 22, 6:00AM EDT (10:00 UTC) - 10:00AM EDT (14:00 UTC)
· [COMPLETE] PlayStation®: NA and EU megaservers for maintenance – March 22, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)

Failed loggins

oldspook619
oldspook619
✭✭
This has happened to me twice in the last two days.

Login goes normal until I select the character to log in, then it just sits there, requesting character load.. with rotating wheel. Only way to stop it is to reset computer or bring up task manager and end eso.

Any idea why this happens?
Edited by oldspook619 on August 26, 2014 6:52PM
  • Nestor
    Nestor
    ✭✭✭✭✭
    ✭✭✭✭✭
    IF this is the first load post patch, it can take up to a few minutes to resolve the patch and validate the files. So, let it churn. Also know your first character load will be slower than normal.

    Me, after a patch, I go to launch the game, then go into the kitchen to make a beverage, then kiss the girlfriend in the living room (she likes to watch Westerns), tell her she knows where to find me if the house is burning down, and then go into my office and the game is waiting for me.

    If it still does not load, then use the Repair Option in the Launcher
    Edited by Nestor on August 26, 2014 7:12PM
    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"
    Gary Gravestink "I am glad you died, I needed the help"

  • oldspook619
    oldspook619
    ✭✭
    Nestor wrote: »
    IF this is the first load post patch, it can take up to a few minutes to resolve the patch and validate the files. So, let it churn. Also know your first character load will be slower than normal.

    Me, after a patch, I go to launch the game, then go into the kitchen to make a beverage, then kiss the girlfriend in the living room (she likes to watch Westerns), tell her she knows where to find me if the house is burning down, and then go into my office and the game is waiting for me.

    No it's not the first load after patch. Patch level is 100%. Is this only happening to me?

  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    Do not terminate the program until it has been loading for at least 15-20 minutes.

    This can be normal, especially after a patch (Monday).

  • Nestor
    Nestor
    ✭✭✭✭✭
    ✭✭✭✭✭

    No it's not the first load after patch. Patch level is 100%. Is this only happening to me?

    Use the Repair Option

    Enjoy the game, life is what you really want to be worried about.

    PakKat "Everything was going well, until I died"
    Gary Gravestink "I am glad you died, I needed the help"

  • oldspook619
    oldspook619
    ✭✭
    It's not downloading the patch that causes it. That only took about a minute on Monday.
  • Elsonso
    Elsonso
    ✭✭✭✭✭
    ✭✭✭✭✭
    It's not downloading the patch that causes it. That only took about a minute on Monday.

    It is running the game after the patch has downloaded and installed that causes it. It can take 15-20 uninterrupted minutes.


  • oldspook619
    oldspook619
    ✭✭
    It's not downloading the patch that causes it. That only took about a minute on Monday.

    It is running the game after the patch has downloaded and installed that causes it. It can take 15-20 uninterrupted minutes.


    I've played since the patch a few times. Then it decided not to load. Maybe it's only my computer.
Sign In or Register to comment.