Maintenance for the week of January 25:
• PC/Mac: No maintenance – January 25
• PC/Mac: NA and EU megaservers for patch maintenance – January 26, 4:00AM EST (9:00 UTC) - 9:00AM EST (14:00 UTC)
• ESO Store and Account System for maintenance – January 26, 2:00PM EST (19:00 UTC) - 6:00PM EST (23:00 UTC)
• Xbox One: NA and EU megaservers for patch maintenance– January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• PlayStation®4: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)

Done patching, game crashes at launch.

felbell
felbell
Hello,

After today's patch was done installing, the game crashes as soon as i press "play". It worked just fine since release. My system and graphic card are up to date.

Here's the crash report :



====================================================================
eso encountered a fatal error. (Error 11)
Description: Client Fatal Error
====================================================================

[reporter]
version = 0.01


[extra]
ProductName = eso
Version = eso.live.1.0.6.976502
branch = live
client.executablebits = 32
client.mode = startup
client.renderertype = D3D11
client.session_start_timestamp = 2014-04-30T19:13:36.165Z
client.timestamp = 2014-04-30T19:13:36.520Z -frme 1-
computer.name = FEL-PC
computer.user = fel
cpu.arch = 0
cpu.count = 4
cpu.level = 16
cpu.type = 586
data.depotid = 4000
data.dir = C:/Program Files (x86)/Zenimax Online/The Elder Scrolls Online/
data.syncm = databuild
data.version = 0.win.0.live.972475
exe.buildnum = 976502
exe.opt = release
exe.reltype = public
exe.type = client
fe.code = 11
fe.descrip = Client Fatal Error
gfx.description = 13.251.0.0
gfx.deviceid = 26808.54792259.0
gfx.driver = AMD Radeon HD 5700 Series
gfx.vendorid = 4098
mem.physical = 4094
os.osbits = 64
os.platform = windows
os.version = 6.1.7601.Service Pack 1
ptime = 0
reportfield.ver = 3
version.major = 1
version.patch = 0
version.subpatch = 6
====================================================================


Any suggestions would be greatly appreciated. If nothing works, i'll just go ahead and reinstall.

Thanks!
Edited by felbell on April 30, 2014 7:22PM
  • felbell
    felbell
    Reinstalling fixed the problem.
  • jackel3_ESO
    Anyone else having this issue? I'm currently re installing it but this was the only post I have found on it so far?
    When the darkness comes, you will scream!
  • jackel3_ESO
    re installing did not fix my issues.
    When the darkness comes, you will scream!
  • jackel3_ESO
    OK after a little more research I put it in compatibility mode xp service pack 3 and check boxed to run as admin and it seems to be working, I have been on for 5 minutes now the longest in two days so I think it's fixed.
    When the darkness comes, you will scream!
  • dovaskwow
    dovaskwow
    hey i had the same problem what fixed it for me is on the launcher next to news you can expand an options menu and click repair this fixed it for me
  • idk
    idk
    ✭✭✭✭✭
    ✭✭✭✭✭
    Had the same issue. First level tech support did not have a solution, nice guy and fast response though. Was kicking it up to the next level that has a 24 hour turn around so I am uninstalling and reinstalling the game.

    No repair function for me when I went into the settings thing where I could run the game consultant.
  • Scowler
    Scowler
    ✭✭
    Playing partner having the same problem - but his box is completely shutting down. No fix found, yet.
  • TeyTT
    TeyTT
    Fatal Error 6 here.
    Reinstalling in Progress.

    Ace of a Patch guys. Awesome job. /facepalm
Sign In or Register to comment.