The issues related to logging in to the North American Xbox One and European Xbox One megaservers have been resolved at this time. If you continue to experience difficulties at login, please restart your client. Thank you for your patience!
Maintenance for the week of May 20:
• [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – May 20, 4:00AM EDT (8:00 UTC) – 10:00AM EDT (14:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – May 22, 6:00AM EDT (10:00 UTC) – 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – May 22, 6:00AM EDT (10:00 UTC) – 9:00AM EDT (13:00 UTC)

Guide: fix to infinite loading screens

Wrymn
Wrymn
✭✭✭
I got response from ESO support about my infinite loading screens.
Hope this works for you, it worked for me. Now, I don`t have this issue anymore.

Open: \Documents\Elder Scrolls Online\live\SavedVariables, and delete "ingame.lua" and restart the game

My "ingame.lua" was "ZO_ingame.lua" so.....Its also that.
  • Vantor
    Vantor
    ✭✭✭
    Hmm.. That file does not exist in mine (liveeu though).
    Invictus EU Guild Officer
  • trixsterjl_ESO
    ya that file isn't there, but I also no longer load loop. So maybe they patched it out. Actually I have that but I'm thinking that if I delete that i'm deleting all my settings.
    Edited by trixsterjl_ESO on April 30, 2014 2:47PM
  • Moonraker
    Moonraker
    ✭✭✭✭
    The file should be there and is recreated if moved out of the folder/ renamed.

    I just tested and removed the ZO_Ingame.lua then launched the game. Everything seemed to be the same, all characters shown, keybindings the same (stored server side I think)

    Suggest to move it out of the folder but not to delete so you can replace it if needed, or rename it.

    It recreated this file when you log off a character/ quit the game.
    Edited by Moonraker on May 1, 2014 4:38PM
Sign In or Register to comment.