Maintenance for the week of March 25:
•[COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – March 25, 4:00AM EDT (08:00 UTC) - 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – March 27, 6:00AM EDT (10:00 UTC) - 9:00AM EDT (13:00 UTC)

How to get the game to recognise add-ons?

I downloaded some addons and put hem in the directory but the game doesn't recognise them.

So the game created a directory:
C:\Users\Tartrazine\Documents\Elder Scrolls Online\liveeu\AddOns
(actually Documents is navigated to as 'My Documents')
Into this I downloaded and unzipped 8 addons from the site.
The game didn't recognise any of these, even selecting the 'Allow out of date addons' box.

I then downloaded Minion. This found ESO was installed, and through Minion I selected some addons, clicking install. When I clicked on each to install, it downloaded and Minion told me they were installed.

However they are still not recognised in game. I reloaded Minion and it failed to load, stuck on the addons.

Next I looked at the minion xml file and it was pointing to users\public so I copied the addons directory structure to users\public. The game doesn't recognise this either.

Does anyone have any ideas why it's not working? The game itself was installed to a different drive, not C: if that might make a difference...
  • Seerah
    What is the path to the .txt file for an addon? Perhaps you created an extra folder named after the .zip file when you extracted them.
    Author & Moderator at ESOUI
    My Addons
  • Astarielle
    Hi. Thanks, you solved it, it looks like the game must have the text file only 1 folder in. SO I had:

    C:\Users\Tartrazine\Documents\Elder Scrolls Online\liveeu\AddOns\1398035799-FTC_026\FoundryTacticalCombat\FoundryTacticalCombat.txt

    C:\Users\Tartrazine\Documents\Elder Scrolls Online\liveeu\AddOns\Alchemist_008\Alchemist\Alchemist.txt

    etc., and moving everything out of the folder it comes in solves it so:

    C:\Users\Tartrazine\Documents\Elder Scrolls Online\liveeu\AddOns\FoundryTacticalCombat\FoundryTacticalCombat.txt

    C:\Users\Tartrazine\Documents\Elder Scrolls Online\liveeu\AddOns

    etc works.

    Many thanks :D
Sign In or Register to comment.