Maintenance for the week of April 22:
• PlayStation®4: EU megaserver for maintenance – April 22, 14:30 UTC (10:30AM EDT) - 16:30 UTC (12:30PM EDT)
https://forums.elderscrollsonline.com/en/discussion/470258/

• PC/Mac: NA and EU for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• PlayStation®4: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
• Xbox One: NA and EU megaservers for maintenance – April 24, 4:00AM EDT (8:00 UTC) – 12:00PM EDT (16:00 UTC)
The Elsweyr Chapter and Update 22 base game patch are now available to test on the PTS! You can read the full patch notes here https://forums.elderscrollsonline.com/en/discussion/468599

installation stuck

jco91
jco91
I got the digital copy, downloaded the launcher, tried installing the first time and it took 8 hours to get to 88%. Then it got stuck for an hour. So I decided to exit and reinstall. But this time it gets stuck at the launcher loading screen. It is kinda frustrating as the installation/download takes so long and now it has failed and is stuck. I'm not sure what to do. Is anyone able to help me please and thank you very much.
  • Moonraker
    Moonraker
    ✭✭✭✭
    jco91 wrote: »
    I got the digital copy, downloaded the launcher, tried installing the first time and it took 8 hours to get to 88%. Then it got stuck for an hour. So I decided to exit and reinstall. But this time it gets stuck at the launcher loading screen. It is kinda frustrating as the installation/download takes so long and now it has failed and is stuck. I'm not sure what to do. Is anyone able to help me please and thank you very much.
    Best thing to try is to Cancel the download via the Options (top right cog icon) then under Game Options under News in the launcher window select Repair. if it isn't there quite and relaunch. Or, try turning off Automatic Updates under the Settings there.

    Once you start the repair it should verify the install and then download any parts missing and should
    then continue to install correctly.

    if not it may be a network issue when it tries to confirm the install. if the above doesn't work post back and we can give some more things to try.
  • jco91
    jco91
    Moonraker wrote: »
    jco91 wrote: »
    I got the digital copy, downloaded the launcher, tried installing the first time and it took 8 hours to get to 88%. Then it got stuck for an hour. So I decided to exit and reinstall. But this time it gets stuck at the launcher loading screen. It is kinda frustrating as the installation/download takes so long and now it has failed and is stuck. I'm not sure what to do. Is anyone able to help me please and thank you very much.
    Best thing to try is to Cancel the download via the Options (top right cog icon) then under Game Options under News in the launcher window select Repair. if it isn't there quite and relaunch. Or, try turning off Automatic Updates under the Settings there.

    Once you start the repair it should verify the install and then download any parts missing and should
    then continue to install correctly.

    if not it may be a network issue when it tries to confirm the install. if the above doesn't work post back and we can give some more things to try.


    Thanks for your help!
    The problem is I can't even get to that screen to select Repair.
    It just gets stuck at Loading..

  • Moonraker
    Moonraker
    ✭✭✭✭
    jco91 wrote: »
    Moonraker wrote: »
    jco91 wrote: »
    I got the digital copy, downloaded the launcher, tried installing the first time and it took 8 hours to get to 88%. Then it got stuck for an hour. So I decided to exit and reinstall. But this time it gets stuck at the launcher loading screen. It is kinda frustrating as the installation/download takes so long and now it has failed and is stuck. I'm not sure what to do. Is anyone able to help me please and thank you very much.
    Best thing to try is to Cancel the download via the Options (top right cog icon) then under Game Options under News in the launcher window select Repair. if it isn't there quite and relaunch. Or, try turning off Automatic Updates under the Settings there.

    Once you start the repair it should verify the install and then download any parts missing and should
    then continue to install correctly.

    if not it may be a network issue when it tries to confirm the install. if the above doesn't work post back and we can give some more things to try.


    Thanks for your help!
    The problem is I can't even get to that screen to select Repair.
    It just gets stuck at Loading..
    First please confirm your OS X version and what type of internet connection you have (wifi/ ethernet) and if it's home or college location (i.e.e some form of shared net access)

    OK, so potentially a network issue where it can't connection to the patch servers. Try each of these at a time and see if any help. Post back with results.

    Reset the DNS Cache

    Step 1: Open the Terminal

    Navigate to Applications -> Utilities -> Terminal

    Step 2: Flush DNS - Type the following command and hit enter.

    Mac OSX 10.9 (Mavericks): dscacheutil -flushcache;sudo killall -HUP mDNSResponder

    Mac OSX 10.7 & 10.8 (Lions) : sudo killall -HUP mDNSResponder

    Press Return and enter password at prompt. Then try. or reboot then try.

    Disable OS X Firewall

    Also worth ensuring the OS X Firewall is switched off during download and that any router firewall is not blocking it in some way.

    System Preferences > Secuirty & Privacy > Firewall

    This is in OS X 10.9 Mavericks, It may be slightly different in other versions.

    Reset DNCP lease

    System Preferences > Network > Select the network you are connected to (indicated by green circle)> Click Advanced > Click Renew DHCP Lease

    Change your DNS

    Change your DNS settings to a public DNS server (non-ISP).

    I used Google: 8.8.8.8, 8.8.4.4

    On the Mac, to change the DNS server IP addresses go to:

    System Preferences > Network > Advanced… > DNS

    Note the existing ones usually automatically added by your ISP then change them for the Google ones of other you prefer. Remember to Apply changes after clicking OK when done.

    Uncheck Auto Proxy Discovery

    - Navigate to the System Preferences under the Apple Menu.
    - Open up Network in System Preferences. (Usually located in the third row, third icon.)
    - Make sure the network connection with a green dot next to it is selected.
    - Click the Advanced button in the lower right corner
    - From the drop down menu, click on Proxies.
    - In the "Select a protocol to configure" list
    - Uncheck "Auto Proxy Discovery”

  • jco91
    jco91
    thanks man, i managed to get it installed and running!
    Appreciate the help! :)
  • Moonraker
    Moonraker
    ✭✭✭✭
    jco91 wrote: »
    thanks man, i managed to get it installed and running!
    Appreciate the help! :)
    Glad you got it sorted @jco91. Happy to help ;)
Sign In or Register to comment.