Maintenance for the week of May 20:
• [COMPLETE] PlayStation®4: NA megaserver for maintenance – May 24, 1:00PM EDT (17:00 UTC) – 3:00PM EDT (19:00 UTC)

https://forums.elderscrollsonline.com/en/discussion/475853/
Maintenance for the week of May 27:
• PC/Mac: No maintenance – May 27
• PC/Mac: NA and EU megaservers for patch maintenance – May 28, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)

Addons resets the settings to default?

Bob
Bob
✭✭
Every 2 days it happens to me! :o
Why? And how can I prevent this *r*p? This is so dumb... :'(
  • Mantel
    Mantel
    Soul Shriven
    Would also really know why. It also happens to me and I guess is something related to High populated server somehow... It seems like your ingame account is not recognized anymore by the addons. Maybe someone can tell us why and how to avoid it???
  • Aiiane
    Aiiane
    ✭✭✭
    Mantel wrote: »
    Would also really know why. It also happens to me and I guess is something related to High populated server somehow... It seems like your ingame account is not recognized anymore by the addons. Maybe someone can tell us why and how to avoid it???

    Addons are entirely client-side; server population does not affect them.

    As far as setting resets - some further questions to help diagnose the problem:

    1. Do you have multiple addons installed? If yes, are the settings for all of them resetting at the same time, or only some of them?
    2. After a settings reset, if you restart the client, do your settings sometimes come back?
    Aiiane, Aldmeri Dominion, Auriel's Bow, NA ☆ Twitter
  • Bob
    Bob
    ✭✭
    1 Yes, 7 addons, but it resets even with 1 (at my first day) lol. And no not all at the same time, but 90% of them.
    2 No, this is a permanent reset
  • DedaNax
    DedaNax
    Yesterday, I got an addon setting reset after recieving a game update. I suppose, this affects addon settings badly.
  • Wykkyd
    Wykkyd
    ✭✭✭✭✭
    Probably has something to do with administrative rights. Try running game as administrator.
  • Bob
    Bob
    ✭✭
    Wykkyd wrote: »
    Probably has something to do with administrative rights. Try running game as administrator.

    Already did it even without addons, so this is not the cause of problems... :\
  • Wykkyd
    Wykkyd
    ✭✭✭✭✭
    Are the SavedVariables files being emptied? Have you checked inside them when this happens?
  • Bob
    Bob
    ✭✭
    Umm... I don't know!

    They are overwritten with new versions, i cant compare them directly because of... because their content is pure random bs - even {} sections are swapped! o:)
  • Wykkyd
    Wykkyd
    ✭✭✭✭✭
    The game reorders stuff constantly. Cant control that. However...

    Save a copy of your savedvariables somewhere after you set everything up and zip them up.

    Then play. When tje problem manifests again, zip up your savedvariables again into a new zip.

    Send me the two zips and I will see if I can identify a problem

    Also: what operating system? What client language?
  • Bob
    Bob
    ✭✭
    Heh oki.
    Win7 x64, ESO - EN EU (unicode chat, right?)
  • Wykkyd
    Wykkyd
    ✭✭✭✭✭
    I've been getting reports of odd behavior with my addons in German and French clients, as well as some very strange saved variable behavior on Mac. None of which can I actually support because you can't just swap client languages without massive downloads (which corrupted my install last time... lost a full day of work/gaming).

    Windows 7 64 bit is the same client I use but I use junctions to remap my install directory to separate solid state drives, etc. I'm not sure if that is somehow preventing me from experiencing the same issues.
  • Hoylegu
    Hoylegu
    ✭✭✭
    I had this issue happen to me. I did the following and it fixed it. in
    C:\Users\<your username>\Documents\Elder Scrolls Online\live

    there is a file called AddOnSettings.txt I renamed it to something else and reloaded the ui (/reloadui) and my Addon settings came back. another addonsettings.txt was generated.

    Win 7 x64

    Just did this, and my settings were restored. You sir, are a scholar and a gentleman. Thanks!
  • derpmonster
    derpmonster
    ✭✭
    Here's the problem. It's overflow servers. Wait a few minutes and you'll be transfered to the regular one. You'll know this happens because you'll see a message about joining guilds if you are in one or more. After that /reloadui and your addons should be back to how you had them.

    That's the experience I had today and how I fixed it. I was worried I lost all my gathering data for a while.
    Edited by derpmonster on April 12, 2014 2:26PM
  • hdgamepowerprb18_ESO
    I had this issue happen to me. I did the following and it fixed it. in
    C:\Users\<your username>\Documents\Elder Scrolls Online\live

    there is a file called AddOnSettings.txt I renamed it to something else and reloaded the ui (/reloadui) and my Addon settings came back. another addonsettings.txt was generated.

    Win 7 x64
    you just save my ass
    thank you so much
  • Taurus498
    Taurus498
    ✭✭✭
    Here's the problem. It's overflow servers. Wait a few minutes and you'll be transfered to the regular one. You'll know this happens because you'll see a message about joining guilds if you are in one or more. After that /reloadui and your addons should be back to how you had them.

    That's the experience I had today and how I fixed it. I was worried I lost all my gathering data for a while.

    Thanks for this info. :)

    I was wondering why every now and then my Addons would reset when I login, and as you say it's all because we are sometimes temporarily transferred to the overflow server.
    Edited by Taurus498 on April 14, 2014 2:04AM
  • Hadan_of_Rift
    Hadan_of_Rift
    ✭✭✭✭
    DedaNax wrote: »
    Yesterday, I got an addon setting reset after recieving a game update. I suppose, this affects addon settings badly.
    This happens every update it resets the addon settings and it's annoying

  • ljpenzanrb19_ESO
    ljpenzanrb19_ESO
    Soul Shriven
    It seems somewhere along the process of switching characters and creating a new one I had lost my addon settings and my solution above did not work in this case. (also lost my bank upgrades and items but that's a whole other story)

    I would suggest making a copy of your SavedVariables directory (C:\Users\<username>\Documents\Elder Scrolls Online\live\SavedVariables) when you have the addons setup as you'd like. That way if you do lose them you at least have a chance of recovering your addon settings.
  • Hadan_of_Rift
    Hadan_of_Rift
    ✭✭✭✭
    I had this issue happen to me. I did the following and it fixed it. in
    C:\Users\<your username>\Documents\Elder Scrolls Online\live

    there is a file called AddOnSettings.txt I renamed it to something else and reloaded the ui (/reloadui) and my Addon settings came back. another addonsettings.txt was generated.

    Win 7 x64
    Well thank you every much. What you suggested didn't work for me. However, I back my documents every night so I just copied my back up of that file and bingo all my settings are back. THANK YOU, THANK YOU, THANK YOU!!!
  • EQBallzz
    EQBallzz
    ✭✭✭✭✭
    I had this issue happen to me. I did the following and it fixed it. in
    C:\Users\<your username>\Documents\Elder Scrolls Online\live

    there is a file called AddOnSettings.txt I renamed it to something else and reloaded the ui (/reloadui) and my Addon settings came back. another addonsettings.txt was generated.

    Win 7 x64

    I have had the same problem on occasion. This workaround worked for me as well. Thank you sir!
Sign In or Register to comment.