Maintenance for the week of May 22:
• [COMPLETE] ESO Store and Account System for maintenance – May 24, 14:00 UTC (10:00AM EDT)

Got Error 209 - PatchManifestError_VersionFail

It was right after updating the latest patch.
  • ZOS_JasonI
    Hey there, @luciareyes77b14_ESO. Are you still encountering this error?
    The Elder Scrolls Online Social Team - ZeniMax Online Studios
    Facebook | Twitter | Google+ | Tumblr | Pinterest | YouTube | ESO Knowledge Base
    Staff Post
  • gvela
    I have the same problem. Restarted, repaired and still have the same error. Cant even see the game trying to download the patch. Turned off antivirus and windows defender, opened the game as administrator. I dont know what else I can do
  • wolfpackcasey
    I am getting patchmanifest errors now as well. Game worked fine last night. Please fix your launcher.
  • misslexinub19_ESO
    Got the 210 version of this - which according to your guide is an error logging onto the EU server. Funny - as I've been on the NA one since beta, and still am. Time out after time out - no feedback from your people - and zero fixes as of 4 hours now.
  • drkwraith_ESO
    Soul Shriven
    Had this issue after the last patch, was able to fix it by going into settings and switching to the European Server, then back to the North American server, then restarting the launcher.
  • Advo
    Soul Shriven
    Had this issue after the last patch, was able to fix it by going into settings and switching to the European Server, then back to the North American server, then restarting the launcher.

    Thanks for that I just encountered this error too, switching servers and back enables me to push the play button and from then on its fine.
  • lesso
    strange I received this error today not sure why yet will post back when I can confirm a fix.

    Edit: Strange however switching the server then back again allows the play button to appear however on restarting the launcher the problem reoccurs.

    So the above is a fix but it is merely temporary any idea what has changed since yesterday zenimax?
    Edited by lesso on April 16, 2014 4:51AM
  • waslain
    I got the error 206, tried to repair and it deleted all my game files just like it did the LAST patch...
    Here I go redownloading entire million gig game for the 3rd time...
    This shouldn't take very long / sarcasm - it takes me a couple days...
  • lordrichter
    The 209 error appears to be just the launcher hitting a bad server. If you let the launcher retry, or start the launcher a few times, or switch servers and back, you will hit a good server and will not see the error again until the launcher hits a bad server again.

    Please don't reinstall your game, or do Repair more than once. This appears to be nothing more than a waste of time.
    PC North America since March 2014 --- Currently ESO Plus
    PAWS Update: As of May 18, 2017 - zero Crown Crates purchased from Crown Store
    Yes! I have pre-ordered Morrowind. x2 Thanks for asking!
    This is where I go to get answers about the game: Support Knowledge Base and Common Answers Thread

  • lesso
    A search of the forum revealed this im trying it at the moment.

    Fingers Crossed it works

    Final Update:
    So entertainingly the error returned after a mere 5 mins it seems to be a problem with the servers before doing anything just keep restarting the launcher until it magically works...

    Hard to guess this is the solution but it is *cough* @Zenimax you might want to look into this I'm sure a lot of people are getting this error.
    Edited by lesso on April 16, 2014 5:47AM
  • LucyLaLa
    So sorry for the late reply, but the error was gone after a few hours or so. Don't know how or why!
  • Racear
    I am now having the same issue. I am downloading all the files again for the third time. I am going to try the EU switch to see if I can get it to work.
  • GlassHalfFull
    My solution to this was to right click on the launcher icon, go into properties, and configure it to start as administrator. Start the patch again. Never had the problem again.
    Curiosity is the cure for boredom, there is no cure for curiosity.
Sign In or Register to comment.