The Gold Road Chapter – which includes the Scribing system – and Update 42 is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/discussion/656454/
Maintenance for the week of April 22:
• PC/Mac: NA and EU megaservers for patch maintenance – April 22, 4:00AM EDT (08:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – April 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – April 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)

Casting problems

Kyosji
Kyosji
✭✭✭
Anyone else having casting issues? The game is starting to either not cast my skills, or delaying them by large amounts. It wasn't this bad in the beginning, but now it's becoming unplayable.

What happens is when either I turn to start casting, it takes 2-3 seconds before it will even start the animation. For a squishy, that's time I don't have to spare. Also in the middle of combat, I can sit there and keep pressing my number keys, and the character will just stand there. All my friends here is me yelling at my screen while they are dying because my spells just wont cast.

Before I report this as a bug, I wanted to hear others experiences with this.
Edited by ZOS_Hadeostry on March 2, 2024 4:21AM
  • Coggage
    Coggage
    ✭✭✭✭
    This seems related to a bug in Beta where my character would not move or act in any way, shape or form. It happened to me once yesterday and the same fix I used in Beta worked:- On my UK keyboard I tapped # twice to open and close the mail window, and this makes the character work again. It did for me, anyway.
    Edited by Coggage on April 6, 2014 3:09PM
  • Seraseth
    Seraseth
    ✭✭✭✭
    I've been having this issue too, specifically with crystal blast. I often have to hit my key 2-3 times before it starts casting. It's driving me nuts! Having that delay while the mob is charging at you as a mage sucks.

    It seems to be only when I'm starting combat, I haven't had it fail in the middle yet. I'll hit it once, weapons will come out but no cast, hit it again, no cast, hit it again and finally start casting.
  • z.jelloshot_ESO
    Same problem here also... with crystal blast. And the same issue of only when it's my first attack. Very frustrating.
  • Kyosji
    Kyosji
    ✭✭✭
    Yup, that's my first attack as well
  • Seraseth
    Seraseth
    ✭✭✭✭
    @Kyosji

    Same spell as well?
  • Pixelex
    Pixelex
    ✭✭✭
    Sometimes I got this problem, too.
    Meisterangler alias Masterfischi
    www.pixelex.net
  • Laerian
    Laerian
    ✭✭✭
    My nightblade fights like a paralytic turtle. It wasn't like that the first beta I played.

    Maybe I'm pushing the skill buttons too fast (a nightblade is supposed to be fast); most times I died is because the Swallow soul didn't cast; it's not a latency issue.
    Edited by Laerian on April 10, 2014 8:20PM
  • Xen91
    Xen91
    I've been having similar issues with random delays in the game. In and out of combat.
  • Censorious
    Censorious
    ✭✭✭✭
    Yeah, right in the middle of a big fight in Cyrodiil. Suddenly I'm pounding buttons and nothings happening as the enemy swarm into the courtyard.
    1,2,3 dead.
    'Clever' sigs get old real fast - just like this one.
  • Amaylia
    Amaylia
    ✭✭
    I'm also having this same issue with the morphed version of Crystal Shard (Crystal Fragments).
    • I do not have precise instructions to reproduce this bug yet.
      However, the bug usually occurs for me when attempting to cast while moving at the start of combat. The result is that the casting animation and spell cost occur, but the target is unaffected as though the spell were not cast, and if I am still out of their aggro radius, the target does not realize I have attacked them -- they do not attempt to retaliate.
    • As for the bug which causes the ability bar, and heavy/light weapon attacks to become locked out. I have steps that always reproduce this bug. It requires at least two enemy targets, and the use of a projectile spell with casting time, such as Crystal Shard/Blast/Fragments:
      1. Cast Crystal Fragments on target 1 enough times to kill target 1.
      2. Before the killing blow lands on "target 1", begin casting Crystal Fragments on target 2.
      Upon the death of "target 1", the bug will be triggered, and your current cast will fail to complete. Your character will now be stuck moving slowly, the casting animation may or may not continue to loop, and you will be unable to use any abilities or heavy/light weapon attacks until the animation is forcefully stopped via one of several various method, such as opening a menu or logging out of the game and back in.

    I hope this helps clarify some things!
  • Noxious
    Noxious
    ✭✭✭
    Same issues.
  • eskymojo
    eskymojo
    I get the same issue with Crystal Frag all the time, it is lame!
  • Ozghost
    Ozghost
    Same issue here as well, mainly when starting battle. Very frustrating for a sorcerer.
    Dunmer sorcerer
    ~ Ebonheart Pact~
  • Kyosji
    Kyosji
    ✭✭✭
    Having a similar issue on my nightblade now. Usually happens when I'm being attacked while I'm running. If I get hit, then turn to face my target, none of my skills seem to want to work right away. There's usually a 1-3 second delay.
  • USarmydrew09
    USarmydrew09
    ✭✭✭
    Update to this, it is 2024 and they have still not fixed it.
  • ZOS_Hadeostry
    Greetings,

    We've closed this thread given its age and given that some information may be out of date. If you wish to continue discussing this topic please create a new thread in the Technical Support section for troubleshooting assistance.

    Thank you for your understanding.
    Staff Post
This discussion has been closed.