Maintenance for the week of June 17:
· [COMPLETE] PC/Mac: NA and EU megaservers for patch maintenance – June 17, 4:00AM EDT (8:00 UTC) – 8:00AM EDT (12:00 UTC)
· [COMPLETE] ESO Store and Account System for maintenance – June 17, 10:00AM EDT (14:00 UTC) – 12:00PM EDT (16:00 UTC)
· Xbox One: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
· PlayStation®4: NA and EU megaservers for patch maintenance – June 19, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

Login Error - Login timeout

MehmetCan
MehmetCan
✭✭✭
ESO Launcher didn't update itself after maintenance. It still says "initialising". I have tried it many times. Nothing changed. However Play button is available on launcher.

Game(EU) didn't update itself either. When I click "PLAY" on launcher, I can see "log-in screen". And, If I try to "log-in", I have the following error:

Login Error
Login timeout

What should I do?
  • MehmetCan
    MehmetCan
    ✭✭✭
    by the way, I have already:

    disabled anti-virus software
    disabled windows firewall
    unchecked the "get auto proxy settings" option under internet explorer.

    however the post below seems to work and game started to download patch.
    I hope it works after patch finishes

    ZOS_TristanK Administrator, Moderator admin
    8:30AM
    Hi, folks. Would you folks mind attempting the below steps for us?
    Close both the game and the launcher
    Open the game installation directory
    Open the folder named "Launcher"
    Inside the "Launcher" folder, there is a folder named "ProgramData"
    Rename the "ProgramData" folder to "ProgramDataBackup"
    Open the launcher and download update
    Click "Play"

    Please let us know if this helps to resolve the issue!
  • pwhovey
    pwhovey
    I am having the same issues and the above fix didn't help. Still showing "Initializing" on the left of the loading bar and "100%" on the right. The Play button looks active but if you click it, it goes grey and nothing happens.

    Very frustrated but after two days of trying (I actually took some vacation time to play). Please fix soon.

    This fixed it - Thanks

    Pressing the Play button on the launcher and nothing happening ("grey play button").
    This is not a guaranteed fix, but we have seen it alleviate this bug for multiple posters on the forums.
    Please go to your "My Documents/The Elder Scrolls Online" folder and open the folder in there called "Live."
    Check to see if there is a file called "UserSettings.txt" in there.
    If there is a file called "UserSettings.txt" do the below.
    Open the file "UserSettings.txt" in Notepad, and delete all the content in it.
    Copy and paste the text quoted at the bottom of this post.
    Save and close the file.
    Restart your launcher.
    If there is NOT a file called "UserSettings.txt, do the following:
    Open the Notepad program and paste in the text quoted at the bottom of this post.
    Save the file as "UserSettings.txt" in your My Documents/The Elder Scrolls Online folder.
    Restart your launcher.
    Spoiler:
    Edited by pwhovey on April 3, 2014 3:19PM
  • MehmetCan
    MehmetCan
    ✭✭✭
    The fix above worked for me to patch the game. Hopefully it let me play the game for now.

    However after patching, loader still shows "initialising"... but in my case PLAY button works.

    Best luck for you. Sadly these kind of issues shouldn't depend on luck but the customer supports efford. However they seem to be very busy now :(
  • RedOne
    RedOne
    Renaming the ProgramData folder worked fine here.
  • LokoFranky
    After repair the game 6 times, now it downloaded a file (like 60Mb) and it working
  • sylviermoone
    sylviermoone
    ✭✭✭✭✭
    ditto renaming programdata folder here, too. :)
    Co-GM, Angry Unicorn Traders: PC/NA
    "Official" Master Merchant Tech Support
    and Differently Geared AF
    @sylviermoone
Sign In or Register to comment.