The issue is resolved, and the North American PC/Mac megaserver is now available. Thank you for your patience!
Maintenance for the week of April 15:
• [EXTENDED] ESO Store and Account System for maintenance – April 16, 8:00AM EDT (12:00 UTC) - 6:00PM EDT (22:00 UTC)

Guild MotD broken since U41

Sharalei
Sharalei
✭✭✭✭
I am GM of Divine Design Alliance.

Since U41 our Message of the Day has displayed as empty, to all members including myself.

We can see other guilds MotD just fine. Only DDA is blank, and it was not blank prior to Update 41.

I've tried to edit our MotD. The edit button works in that it allows me access into the chat window, and a mouse curser displays. Yet nothing appears when I type.
The Guild Background Info appears just fine, and I am able to edit it.

I've tried turning off all addons, libs, etc., and rebooting. This had no effect.

Notice in picture that there should be 1504 characters used (would be correct normally), yet the message is blank.

Anyone else having this issue, and a work-around?

@ZOS_Kevin ?yqjefjg0pe7v.png


Edited by ZOS_Volpe on March 14, 2024 1:33PM
Sign In or Register to comment.