Update 41 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Playing in windowed (fullscreen) mode

tauriel01
tauriel01
✭✭✭✭
I've always used this setting, and the task bar at the bottom of the screen never showed. I'd hit the window key if I needed to access the desktop while playing. I liked how that worked. I could bring up discord or a browser and still see what's happening in game. Suddenly yesterday, without any changes on my part, the taskbar was always showing when I was in game. In the morning it was normal, in the evening the bar wouldn't go away. The only way to make the bar not be on screen when i am in game is to set it to hide when in desktop mode. I don't particularly like that. When I am not in game, i can't see the taskbar, and when i am in game, the game collapses if i bring up, for example, a browser window. Not a fan. Anyone have any idea what setting i might be missing somewhere that magically changed by itself yesterday that I can put back where it belongs and get the previous behavior back? TIA
Sign In or Register to comment.