Update 41 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

WORKAROUND: Error 206: PatchManifestError_UnzipFail ... or maybe not a viable workaround

Tomasius
Tomasius
✭✭✭
The short story...
#BlameDefender!

The long story...
Opening Windows Defender's Firewall exceptions and adding the following files seemed to do the trick for me (although ALT-F4'ing the Launcher is strangely satisfying!)
  • Bethesda.net_launcher: C:\Program Files (x86)\Steam\steamapps\ZenimaxOnline\Launcher\Bethesda.net_Launcher.exe
  • ESO64.exe: C:\Program Files (x86)\Steam\steamapps\Zenimax Online\The Elder Scrolls Online\game\client\eso64.exe
  • Steam.exe: C:\Program Files (x86)\Steam\steam.exe

But
not in the long term.
The issue isn't occurring as often, now, but it does still crop up when the Launcher has been left running for an hour or two.

The list of files, above, is taken from https://help.elderscrollsonline.com/#en/answer/8357 however, it's worth noting that my network can handle sessions that run for hours in both TESO and Star Citizen (which is really touchy when it comes to dodgy network infrastructure) so it's unlikely to be infrastructure-related and is looking more and more like a launcher issue.

The launcher's 'Repair' tool wasn't fixing it before I tried this change so, next time it comes up, I'll give the repair tool another shot at it so see if it fixes things after the change. But, first, I think I'll whitelist the launcher "helper" and see if that fixes anything. Sometimes privileged calls get misplaced...

So, setting the launcher helper administrative privileges doesn't do it and I found this nifty little ComboBox (dropdown) disguised as an option and I'm running 'Repair' from it ...

Manually calling for an Update check as well as a Launcher restart are no longer triggering this error; for now. So it seems that the trick is to run the repair tool after whitelisting the above-listed three executables...but let's see what happens after it's been running a few hours....

UPDATE (2023.0803)
Error 206 is still recurring but not as often. Also, the repair tool now works so I think I can say that the above changes got the repair tool working. If I think of any other experiments for this bug, I'll add them here....
Edited by ZOS_Bill on August 22, 2023 5:46PM
Ex dubium scientia.
From doubt [comes] knowledge
Sign In or Register to comment.