Maintenance for the week of January 27:
• PC/Mac: NA and EU megaservers for patch maintenance – January 27, 4:00AM EST (9:00 UTC) - 8:00AM EST (13:00 UTC)
• ESO Website for maintenance – January 27, 1:00PM EST (18:00 UTC) - 4:00PM EST (21:00 UTC)

Mouse Drag (crosshair drifts while mouse doesn't move)

Steadman
Steadman
Soul Shriven
Hello,

I encountered a problem in the second beta test I played and which unfortunately has persisted through launch - when I'm playing this game, just this game not others, I have the tedious problem of my crosshair hardly ever staying still. I move my mouse and there's a 50% chance it won't stop moving in that direction when my mouse is still, meaning if I let it my screen would just slowly pan in circles indefinitely.

I didn't have this problem in the first beta, it should be noted.

I use a laptop and a plugged in mouse. I've tried plugging in different a different mouse and I had the same problem, so it's not the mouse. I thought since it was a laptop the touchpad might be to blame, but after disabling the touchpad the issue persists.

I spoke to a few players who had a similar problem but we couldn't arrive at a conclusion as to why.

Thoughts on things I can do besides using a different computer?
  • gstewart0413b14_ESO
    I play with dual monitors and noticed that if I go to map view, the cursor drifts off the client into the other monitor's view but have not seen the cursor drift when I'm in the main play view.
  • hrdndv_ESO
    hrdndv_ESO
    ✭✭✭
    I had this problem and found out it is because my mouse is worn out and drifts.
  • Steadman
    Steadman
    Soul Shriven
    My mouse doesn't drift in other games though so I don't think it's a physical issue
  • Mylum
    Mylum
    I FOUND THE ISSUE! Control Panel>Hardware&Sound>Mouse>Pointer Options then DESELECT the box labeled "Enhance Pointer Precision"

    I feel so accomplished! Damn, that drifting was annoying.
  • Steadman
    Steadman
    Soul Shriven
    It worked!

    Someone give this man a medal
  • Aceit
    Aceit
    ✭✭✭
    Mylum wrote: »
    I FOUND THE ISSUE! Control Panel>Hardware&Sound>Mouse>Pointer Options then DESELECT the box labeled "Enhance Pointer Precision"

    I feel so accomplished! Damn, that drifting was annoying.

    Someone buy this guy a steak!
  • xirinki12
    xirinki12
    Aceit wrote: »
    Mylum wrote: »
    I FOUND THE ISSUE! Control Panel>Hardware&Sound>Mouse>Pointer Options then DESELECT the box labeled "Enhance Pointer Precision"

    I feel so accomplished! Damn, that drifting was annoying.

    Someone buy this guy a steak!


    didnt work for me. tried all of this and no fix.
  • Codytallentb14_ESO
    I seriously want to give this guy a dollar.
Sign In or Register to comment.