Maintenance for the week of April 3:
• PC/Mac: No NA megaserver maintenance – April 3
• PC/Mac: EU megaserver for maintenance – April 3, 8:00PM EDT (April 4, 00:00 UTC) – April 4, 10:00AM EDT (14:00 UTC)

Can't install thru Steam. Get the InstallAnywhere error

gryffon2
gryffon2
✭✭
I'm getting the InstallAnywhere error that when I look online appears to be an ongoing issue for years now. Why hasn't this issue been fixed?

I download the 102 gigs on Steam. It appears to install successfully. I hit play and InstallAnywhere starts up. Gets to 100% and I get "Unableto execute the desired program. Please get another copy of the installer and try again." I've checked online and tried all of the suggested fixes. I even uninstalled the game and redownloaded the full 102 gigs and get the same error. Sadly I haven't been able to try a new installer as I can't find it. The link ESO gives for it takes me to my ESO account page, not the installer.

I've tried 5 times to make a support ticket but each time it goes thru, but does not give me a support ticket number, nor a confirmation email. Plus when I go to the "My Support" page it says I have no current tickets. So I can't get help that way.

All my drivers are up to date. I am running as administrator. I have cleared my download cache. Basically stuck. Can I get some help?

Thanks in advance!
Sign In or Register to comment.