Turn off autoplay my hand

Can I turn off autoplay of my hand?
Even if it's five coin cards, I want to play them each myself.
  • Faulgor
    It's turned off by default, so you must have turned it on.

    Don't know where it is in the PC UI, but for console/gamepad it's next to the concede option.
    Alandrol Sul: He's making another Numidium?!?
    Vivec: Worse, buddy. They're buying it.
  • Necrotech_Master
    on PC it is also in the same window as the concede option (ESC will pull up the concede menu, which also has the autoplay option)
    plays PC/NA
    handle @Necrotech_Master
    active player since april 2014
Sign In or Register to comment.