Maintenance for the week of June 17:
• [COMPLETE] Xbox: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)
• [COMPLETE] PlayStation®: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)

Strange graphical 'glitch'? in Black Drake Villa

Soriana
Soriana
✭✭✭✭✭
Since the Flames of Ambition DLC dropped, I keep getting this weird (and sometimes hurtful to the eyes!) glitch with the lighting inside Black Drake Villa. As far as I can remember, this does not happen in any other dungeon.
jnq88bm8k77d.png

I have tried every setting under ambient occlusion, have bloom turned off, and nothing I seem to do affects it. The only UI add-on I have is Bandits; as far as I know bandits is unable to change your graphics settings??

The rest of the game renders absolutely beautifully for me:
a5azqgp3qewj.png

Any ideas anyone has would be greatly appreciated!
Edited by ZOS_Bill on October 3, 2022 10:20PM
  • Soriana
    Soriana
    ✭✭✭✭✭
    Update: went through computer drivers, updates, Windows updates, etc., to make sure everything was up to date. Restarted computer, went in BDV again and lights are still the same obnoxious spotlights :(
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    Try deleting these two settings files to ensure ESO is at it's default settings. To do so, follow the instructions below:
    1. Open up the Documents folder on your computer.
    2. Open the Elder Scrolls Online folder, then open the Live folder.
    3. Find the ShaderCache and UserSettings files.
    4. Create copies of each file, then delete the originals.
    5. Close everything and start ESO again.

    NOTE: This will reset all in-game settings to their defaults. Please take a moment when you next log in to review the settings for the game.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
  • Soriana
    Soriana
    ✭✭✭✭✭
    ZOS_Bill wrote: »
    Try deleting these two settings files to ensure ESO is at it's default settings. To do so, follow the instructions below:
    1. Open up the Documents folder on your computer.
    2. Open the Elder Scrolls Online folder, then open the Live folder.
    3. Find the ShaderCache and UserSettings files.
    4. Create copies of each file, then delete the originals.
    5. Close everything and start ESO again.

    NOTE: This will reset all in-game settings to their defaults. Please take a moment when you next log in to review the settings for the game.

    Thank you so much!!! It worked!
    Options
  • ZOS_Bill
    ZOS_Bill
    admin
    Great!

    We are glad to hear back that the graphical glitch has been fixed. Since the issue is resolved, we will go ahead and close this discussion.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Options
    Staff Post
This discussion has been closed.