Update 43 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of July 22:
• [IN PROGRESS] PC/Mac: NA and EU megaservers for patch maintenance – July 22, 4:00AM EDT (8:00 UTC) - 9:00AM EDT (13:00 UTC)
• Xbox: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: NA and EU megaservers for patch maintenance – July 24, 6:00AM EDT (10:00 UTC) – 12:00PM EDT (16:00 UTC)

TAA Performance Bug

cptscotty
cptscotty
✭✭✭
After the recent ESO server reset and update there seems to be a bug with TAA. Usually there is not much of a performance hit between FXAA and TAA...I test very frequently on this, to the point I test more than I play. Right now TAA is causing GPU spikes towards full usage where usually it runs underclocked. So in the same area that would run at 1200-1500 mhz and currently runs at 1100-1200 on FXAA...is now running at 1700-1800 mhz which is the max speed for the GPU I am using for testing(1080 ti).

My tests have been consistent for TAA vs FXAA every day for over a month so it was definitely noticeable when it changed when I tested again today. Currently testing on standard "Ultra" settings at 4k where my system runs the area just fine on "Maximum" settings at 4k. I just run under with a 10% power reduction to keep my thermals down during summer. That and of course all the bugs with your AO techniques and how SSAO is the only AO that actually works in this game (HBAO has been bugged for years with no grass/object shading and the newer LSAO and LSAO+ cause incorrect shading between objects such as between your characters arms and body)
Sign In or Register to comment.