Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Minion Could Not Find any Addons

I got this message when I tried to update addons through Minion.

I went to ESOUI and typed "minion" in the search box but nothing saying "minion" came up.

Has minion been removed?

Best Answer

  • LalMirchi
    A simple search for "minion eso" brought up this link as the first result:


    So I don't see the problem.
    Answer ✓
  • Spiral__Architect
    At esoui.com hover over the addons tab at top and select addon manager from list. That page has a download link for Minion.
  • Pevey
    I recently did a clean OS install and had to reinstall minion. I found the 64 bit version would not find my addons no matter what I did. I installed the 32 bit version, and the problem was solved. No idea why. The OS I am using is very much 64 bit. Who knows.

    EDIT: Also, if this is on a new computer or fresh install, run both the ESO launcher and the game, and then close them. That might help.
    Edited by Pevey on June 2, 2022 2:46PM
  • Baertram
    The 64 bit version is known to have bugs and the 32bit version is recommended even on a 64 bit OS.
    Check www.esoui.com,forum, subforum "Minion", sticky thread at the top "Troubleshooting..."
Sign In or Register to comment.