Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of September 25:
· [COMPLETE] PC/Mac: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
· [COMPLETE] Xbox: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
· [COMPLETE] PlayStation®: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)

Windows 11 - no place to enter access code to sign into eso account to purchase crowns

Soul Shriven
I've been trying to log into my eso account on windows 11 to purchase crowns from the crown store. I receive the email with the access code with no problem but there is nowhere to input the code. It appears that Window 11 is not showing the window where you input the code. I have tried everything I can find related to security access to eso, allowing popups, etc. but nothing seems to fix this issue. I have searched everywhere on the internet for a solution but can't find the answer. Has anyone else had this problem and found a solution? I can sign in on the tablet or my phone but not on my computer. Never had this issue with windows 10, only since updating to windows 11.
Edited by ZOS_Hadeostry on May 10, 2022 3:02AM
  • jwporrett
    I'm having the exact same problem trying to log into the PST! Very frustrating.
  • JanTanhide
    I have Windows 11 and the Code Redemption box pops up ok for me. Suggest trying a different Browser. I am currently using Firefox and Brave and they both work.
  • JanTanhide
    I meant "Redeem Code" box.
  • bluemoon_tonight
    Soul Shriven
    I have tried a different browser and the same thing happens - no code box showing - even tried different laptops - no go. Cannot figure out how to fix this! There must be some setting that I'm missing but I can't figure it out!
  • Belegnole
    I've had the same sort of issues. I found that a different browser that did not have pop-up blockers or ad blockers worked. You may need to try a couple of them. If all else fails try Opera or something you don't currently use.
  • Elrond87
    any of you guys on windows 11 get a problem with reloging ?it just freezes having to restart pc to get out of it pressing windows key displays a image of the game from some hours ago
    Do not take life too seriously. You will never get out of it alive. Elbert Hubbard

    "If you are depressed you are living in the past if you are anxious you are living in the future, if you are at peace, you are living in the present." Lao Tzu

    To live is the rarest thing in the world. Most people exist, that is all. Oscar Wilde
  • ZOS_Hadeostry

    This thread has been moved to the PC Technical Support section, as it is better suited there.

    Staff Post
  • ZOS_Bill

    The thread linked below has some troubleshooting to try where another player ran into a similar issue entering the access code.

    Cannot enter access code anywhere on the login screen of the website
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
Sign In or Register to comment.