Maintenance for the week of June 17:
• [COMPLETE] Xbox: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)
• [COMPLETE] PlayStation®: NA and EU megaservers for patch maintenance – June 17, 10:00PM EDT (June 18, 2:00 UTC) - June 18, 5:00AM EDT (9:00 UTC)

Repair Repair Repair Repair

barney2525
barney2525
✭✭✭✭✭
✭✭✭
Are you going to Fix this game or Not ??? There have been at least 2 unscheduled Maintenances and Still I open the login and it can't figure out what Version I have ???
It forces a Repair Every Time.
Why is there no change after you run these emergency Maintenances ??

I would like to Just Play your Game.

:#
Edited by ZOS_Hadeostry on April 4, 2022 1:17AM
  • Castagere
    Castagere
    ✭✭✭✭✭
    Same hear
    Options
  • Dragonnord
    Dragonnord
    ✭✭✭✭✭
    ✭✭✭
    Same here. Every time I look at the launcher it has an error pop window and the Play button says Repair.
    SERVER: NA | PLATFORM: PC | OS: Windows 10 | CLIENT: Steam | ESO PLUS: Yes
    Options
  • Mimida
    Mimida
    ✭✭
    I'm also having this issue. It happens after I exit the game, the launcher turns right away to "can't figure out what version it is". The repair process is not repairing anything and I have to go throught all this : https://help.elderscrollsonline.com/app/answers/detail/a_id/6486

    Extremely annoying!! Unplayable and won't do the loop again until it is really repaired
    Options
  • opallithia
    opallithia
    ✭✭✭
    I'm having the same issue. I'd like to just be able to play please. I keep having to repair, my load screens are long, the game itself is choppy and laggy. I'm this close to cancelling the sub I've had for years if this keeps up.
    Options
  • SpLaTTyDaDDy
    SpLaTTyDaDDy
    ✭✭✭
    Some of us tried to post in the twitch chat about problems. For some reason it seemed twitch was having issues and wouldn't let us talk about the issues the game is currently going through.
    Options
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    I'm having the same problem.
    PCNA
    Options
  • Athanas35
    Athanas35
    ✭✭
    I keep getting repair in my launcher as well.
    Options
  • Yukon2112
    Yukon2112
    ✭✭✭
    I bypass this by using the eso64.exe . I only use the launcher on patch days
    Options
  • Molydeus
    Molydeus
    ✭✭✭✭✭
    Yukon2112 wrote: »
    I bypass this by using the eso64.exe . I only use the launcher on patch days

    Useful info, I never considered this.
    Options
  • Jaraal
    Jaraal
    ✭✭✭✭✭
    ✭✭✭✭✭
    Some of us tried to post in the twitch chat about problems. For some reason it seemed twitch was having issues and wouldn't let us talk about the issues the game is currently going through.

    Twitch "issues" are usually keyword filters that block posts containing certain words (like "performance"), or in some cases active monitors who delete posts before they beat the post delay and have a chance to hit the chat.
    RIP Bosmer Nation. 4/4/14 - 2/25/19.
    Options
  • FeedbackOnly
    FeedbackOnly
    ✭✭✭✭✭
    ✭✭
    Likewise , I close launcher and just open it again
    Options
  • phairdon
    phairdon
    ✭✭✭✭✭
    ✭✭
    Manifest error once again.

    SE6aXkX.jpg

    Game runs normally when pressing the play button, after closing the error message, without running repair.
    Edited by phairdon on April 2, 2022 9:16PM
    Your immersion is breaking my entitlement. Buff Sorc's. Darkshroud the cremator Death by furRubeus BlackFluffy knight BladesThe Fat PantherPsijic Fungal SausageFlesheater the VileCaspian Rafferty FernsbyArchfiend Warlock PiersThe Black BishopEvil Wizard Lizard (EU)Neberra Vestige Fajeon (EU)Salanis Deathstick (EU)Blood Mage Alchemist (EU)
    Options
  • haelgaan
    haelgaan
    ✭✭✭✭✭
    same. if i close the launcher (without clicking Repair) and run the launcher again, i often just get the regular play button, and everything works
    Options
  • Bradyfjord
    Bradyfjord
    ✭✭✭✭✭
    Last night I uninstalled/reinstalled. It helped,but I still only saw loading screens, so I watched YouTube
    Options
  • Dithieon
    Dithieon
    ✭✭✭
    haelgaan wrote: »
    same. if i close the launcher (without clicking Repair) and run the launcher again, i often just get the regular play button, and everything works

    Same for me except I don't get Repair, it's blank so I close out and restart and I get the Play button.
    "There is a beast in every man and it stirs when you put a sword in his hand" - Ser Jorah Mormont
    Options
  • SeaGtGruff
    SeaGtGruff
    ✭✭✭✭✭
    ✭✭✭✭✭
    You don't need to repair the game, it's just the launcher having trouble with the version file. If you click the link in the message it should give you some steps to try that don't involve doing a repair. Doing a repair should always be the last thing you try, not the first thing.

    There are other threads about this, and some of them might contain suggestions which aren't in the page that's linked to by the message, but I find that simply closing the launcher and then restarting it will often get rid of the message. Other times I'll get the message but the button says "Play" rather than "Repair" and I can start the game without issue. But if simply closing and restarting the launcher keeps giving you the "Repair" button, try running the launcher as Administrator. Another possible remedy is to close the launcher, delete the version file, then restart the launcher and let it recreate the version file, but I'm not sure where that file is or what its exact filename is.
    I've fought mudcrabs more fearsome than me!
    Options
  • SimonThesis
    SimonThesis
    ✭✭✭✭✭
    People in my guilds in discord cannot run tonight because they have ERROR 326 messages since last nights 1am maintenance and their main characters have been locked. This problem is even being reported in my trading guilds and some are even rescheduling auctions. Is ZOS aware of this issue?


    @ZOS_Kevin @ZOS_Bill
    Edited by SimonThesis on April 2, 2022 10:19PM
    Options
  • Jensmom
    Jensmom
    ✭✭✭
    The repair button comes up immediately after I exit the game. IF I close the launcher and am quick, I can hit play before the repair button comes up and the game loads as normal. This is day 2 of this bug. I let it repair the first time, but have decided it's all smoke and mirrors.

    Options
  • Castian
    Castian
    ✭✭✭
    I'm having the same issue. I ran repair, but the error continued. I have to restart the launcher if the Play button rolls over to Repair.
    Options
  • OldManJim
    OldManJim
    ✭✭✭✭✭
    Same here, but there's no way in hell I'm going to click that Repair button.
    PAWS (Positively Against Wrip-off Stuff) - Say No to Crown Crates!
    Options
  • Nowa133
    Nowa133
    ✭✭✭
    Yep, i'm getting this error as well. I managed to fix that by just closing and opening the launcher again.
    Options
  • Zyva
    Zyva
    ✭✭✭✭✭
    I'm getting this error too. For now, I do not even run the repair, for some reason I can restart my computer and the launcher will work. Weirdly, i only get this error if I shut the game down or crash and then try to play again. I wont run the repair because as long as i can make it go away with just a restart im worried it will just make it worse. One of my friends has to run a repair every time they open the launcher before it will let them play and I dont want to get stuck in that loop.
    Zyvä (Nightblade) ~ Purricâne (Sorcerer) ~ Boñfürr (Dragonknight) ~ Cätnïp (Warden) ~ Boñespùrr (Necromancer)~ Catsänova (Templar)
    Options
  • Blutengel
    Blutengel
    ✭✭✭
    Mine does this at random too. Doesn't matter if I actually get into the game because the lag and load screens are so bad anyway. I'm so ready for ESO to get the FFxiv 2.0 treatment.
    Time for reckless audacity and derring-do!~
    Crow-Friend Warden
    Najara the Crusader Templar
    Thomasin the Witch Necro
    R.I.P Vet ranks...
    Options
  • Jaraal
    Jaraal
    ✭✭✭✭✭
    ✭✭✭✭✭
    Man this is getting ridiculous now. "Patch Manifest error", "Lost lobby connection", "This account is already logged in", my video card going nuts during load screen, display going black, game crash report popup, have to reboot to get my display back sometimes, but not always. No issues with other games or apps.

    Abandoned my Win 7 system because Update 33 won't let you open Chrome and other applications after ESO loads, and now my Win 10 system has even more problems with this game.
    RIP Bosmer Nation. 4/4/14 - 2/25/19.
    Options
  • Madarc
    Madarc
    ✭✭✭✭✭
    Jaraal wrote: »
    Abandoned my Win 7 system because Update 33 won't let you open Chrome and other applications after ESO loads, and now my Win 10 system has even more problems with this game.

    I'm using both systems on 2 different machines,...same *** on both
    Actually,...you are late to complain the browser bug..... must be knows by ZOS since a while. reaction on this matter = as usual

    Edited by Madarc on April 3, 2022 6:08AM
    Ein Beispiel für Menschlichkeit im Alltag ist der Appell “Sei ein Mensch” von Marcel Reif, einem Holocaust-Überlebenden. Er erinnert uns daran, dass wir unsere Bedürfnisse und Wünsche anderen respektieren und uns für andere einsetzen sollten.
    Options
  • Jaraal
    Jaraal
    ✭✭✭✭✭
    ✭✭✭✭✭
    Madarc wrote: »
    Jaraal wrote: »
    Abandoned my Win 7 system because Update 33 won't let you open Chrome and other applications after ESO loads, and now my Win 10 system has even more problems with this game.

    I'm using both systems on 2 different machines,...same *** on both
    Actually,...you are late to complain the browser bug..... must be knows by ZOS since a while. reaction on this matter = as usual

    Yes, they are aware. No fix in the works.

    https://forums.elderscrollsonline.com/en/discussion/599995/cant-open-chrome-after-starting-eso/p1
    RIP Bosmer Nation. 4/4/14 - 2/25/19.
    Options
  • phairdon
    phairdon
    ✭✭✭✭✭
    ✭✭
    Jaraal wrote: »
    Man this is getting ridiculous now. "Patch Manifest error", "Lost lobby connection", "This account is already logged in", my video card going nuts during load screen, display going black, game crash report popup, have to reboot to get my display back sometimes, but not always. No issues with other games or apps.

    Abandoned my Win 7 system because Update 33 won't let you open Chrome and other applications after ESO loads, and now my Win 10 system has even more problems with this game.

    One of my pc's was a windows 7 machine. Had problems with Chrome, Edge also Opera, Firefox and Brave browser constantly crashing. Did not have ESO installed on my windows 7 pc when windows 7 started having problems with the different browsers. May not be an ESO issue? Ended up removing windows 7 about 3 weeks ago and replaced with windows 10.
    Your immersion is breaking my entitlement. Buff Sorc's. Darkshroud the cremator Death by furRubeus BlackFluffy knight BladesThe Fat PantherPsijic Fungal SausageFlesheater the VileCaspian Rafferty FernsbyArchfiend Warlock PiersThe Black BishopEvil Wizard Lizard (EU)Neberra Vestige Fajeon (EU)Salanis Deathstick (EU)Blood Mage Alchemist (EU)
    Options
  • TrellyTB
    TrellyTB
    We have these issues
    Jaraal wrote: »
    Man this is getting ridiculous now. "Patch Manifest error", "Lost lobby connection", "This account is already logged in", my video card going nuts during load screen, display going black, game crash report popup, have to reboot to get my display back sometimes, but not always. No issues with other games or apps.

    Abandoned my Win 7 system because Update 33 won't let you open Chrome and other applications after ESO loads, and now my Win 10 system has even more problems with this game.
    We have all these same issues, on all 4 computers. Most are Windows 10, all patched up to date, newest drivers etc.

    One computer is Windows 11, all patched. The Windows 11 one went into an infinite loop of these messages, restarted the launcher, and the game was extremely slow to load. We ended up rebooting, and that seemed to resolve the problems.

    One person above mentioned running eso64.exe directly, and it didn't work, probably because we are on Steam and the account info is passed through from there.
    Options
  • cryptiecopb14_ESO
    cryptiecopb14_ESO
    ✭✭✭
    Jaraal wrote: »
    my video card going nuts during load screen.

    Star Trek Online had a similar patching issue because they neglected to put back the frame rate limiter on their loading screens, which, unfortunately burned out some players video cards ...
    Options
  • Jaraal
    Jaraal
    ✭✭✭✭✭
    ✭✭✭✭✭
    Jaraal wrote: »
    my video card going nuts during load screen.

    Star Trek Online had a similar patching issue because they neglected to put back the frame rate limiter on their loading screens, which, unfortunately burned out some players video cards ...

    That could be why my video card has been going crazy and shutting down the computer.

    @ZOS_Kevin could you ask your team about this?
    RIP Bosmer Nation. 4/4/14 - 2/25/19.
    Options
Sign In or Register to comment.