Update 41 is now available for testing on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

is there a setting to turn off the forum post jumping?

phaneub17_ESO
phaneub17_ESO
✭✭✭✭✭
✭✭✭✭✭
The last forum update added this annoying forum jump to post if you scrolled away or pushes you to the reply box, can I turn it off? It's very annoying you enter a thread, quickly read or skim through replies and it force scrolls away a few seconds after; its especially annoying on mobile.
  • Tandor
    Tandor
    ✭✭✭✭✭
    ✭✭✭✭✭
    Yes I've noticed this just over the last few days. Most annoying.
  • Danikat
    Danikat
    ✭✭✭✭✭
    ✭✭✭✭✭
    I've noticed it too, it's really annoying. I open a topic and it jumps down to the reply box so I have to scroll back up to actually read the posts.
    PC EU player | She/her/hers | PAWS (Positively Against Wrip-off Stuff) - Say No to Crown Crates!

    "Remember in this game we call life that no one said it's fair"
  • VaranisArano
    VaranisArano
    ✭✭✭✭✭
    ✭✭✭✭✭
    Yep, noticed it too.

    The other thing that changed recently is that the formating for italics is breaking the lines.

    If I italicize "cat", the sentence looks like this.

    If I italicize "cat", the sentence looks like this.
    Edited by VaranisArano on January 29, 2022 10:06PM
  • blktauna
    blktauna
    ✭✭✭✭✭
    i thought i was having an episode... i guess it is actually jumping.
    Edited by blktauna on January 30, 2022 7:17PM
    PCNA
    PCEU
  • Ilsabet
    Ilsabet
    ✭✭✭✭✭
    ✭✭
    +1 annoying plz revert.

    The other thing that changed recently is that the formating for italics is breaking the lines.

    If I italicize "cat", the sentence looks like this.

    If I italicize "cat", the sentence looks like this.

    I'm not sure I can tell what's going on that shouldn't be, but I use italics sometimes so I want to know.

    Yeah still looks normal to me on preview, is it a mobile thing maybe?
    Ilsabet Menard - DC Breton Nightblade archer - Savior of Pretty Much Everything, Grand Overlord & Empress Nubcakes
    Katarin Auclair - DC Breton Warden healer & ice mage
    My characters and their overly elaborate backstories
    Ilsabet's Headcanon
    The Adventures of Torbyrn Windchaser - Breaking the Ice & Ashes to Ashes
    PC NA
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    I noticed that, too. I can be reading a post and it pulls me away from it to the bottom of the page. Very irritating.
    PCNA
  • vsrs_au
    vsrs_au
    ✭✭✭✭✭
    ✭✭
    I just noticed it myself. I read half of the 1st page of a 2 page new thread, went back to the index page, reloaded the index page, then clicked on the name of the new thread. This should have taken me back to the first unread post (i.e. halfway through the thread's 1st page), but instead I was taken to the reply box on page 2 of the thread.

    This reduces the useability of the forum, and needs to be fixed.

    I also just now viewed this thread again, which took me to the reply box at the end of the thread. I then scrolled up to an earlier post, and the page automatically scrolled down again while I was still trying to read the earlier post. This is a problem.
    Edited by vsrs_au on January 30, 2022 8:15PM
    PC(Steam) / EU / play from Melbourne, Australia / avg ping 390
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ilsabet wrote: »
    +1 annoying plz revert.

    The other thing that changed recently is that the formating for italics is breaking the lines.

    If I italicize "cat", the sentence looks like this.

    If I italicize "cat", the sentence looks like this.

    I'm not sure I can tell what's going on that shouldn't be, but I use italics sometimes so I want to know.

    Yeah still looks normal to me on preview, is it a mobile thing maybe?

    Not a mobile thing because I use my phone to read and post 99% of the time and it looks normal to me.

    @VaranisArano Can you post a screenshot so we can see what you are seeing?
    Edited by SilverBride on January 30, 2022 8:00PM
    PCNA
  • phaneub17_ESO
    phaneub17_ESO
    ✭✭✭✭✭
    ✭✭✭✭✭
    Yep, noticed it too.

    The other thing that changed recently is that the formating for italics is breaking the lines.

    If I italicize "cat", the sentence looks like this.

    If I italicize "cat", the sentence looks like this.

    Oh! I see it... saw it? Okay on mobile sometimes looking at it appears as one sentence line, but other times it forces everything after the italics down the next line. I see from the comma has moved down a line, but not every time I revisit the post.
  • VaranisArano
    VaranisArano
    ✭✭✭✭✭
    ✭✭✭✭✭
    Ilsabet wrote: »
    +1 annoying plz revert.

    The other thing that changed recently is that the formating for italics is breaking the lines.

    If I italicize "cat", the sentence looks like this.

    If I italicize "cat", the sentence looks like this.

    I'm not sure I can tell what's going on that shouldn't be, but I use italics sometimes so I want to know.

    Yeah still looks normal to me on preview, is it a mobile thing maybe?

    Maybe it's mobile, because the sentence looks normal to me when you quote it. Also, if I write anything below it, the sentence fixes itself. Weird.

    Here's how it looks on my screen.

    63ames.jpg
    Edited by VaranisArano on January 30, 2022 8:25PM
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    That is really strange because this is what I see every time on mobile. I will check on my computer later to see if it's any different.

    Edit: I wonder if our mobile's font settings or the mobile browsers we use could have something to do with this.

    r465zyh02xb1.jpg
    Edited by SilverBride on January 30, 2022 8:35PM
    PCNA
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    It looks exactly the same on my PC, however I noticed my PC is doing the same jumping thing. So it's not just a mobile issue.
    PCNA
  • VaranisArano
    VaranisArano
    ✭✭✭✭✭
    ✭✭✭✭✭
    That is really strange because this is what I see every time on mobile. I will check on my computer later to see if it's any different.

    Edit: I wonder if our mobile's font settings or the mobile browsers we use could have something to do with this.

    r465zyh02xb1.jpg

    Maybe. I'm on Android, Chrome. So I don't get the forum stars when I'm on the mobile site either.
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    I'm on Chrome on my PC and Chrome on Android, and I have the browser synced so all my bookmarks and other settings carry over to the other.

    I get the forum stars on both.
    PCNA
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    @ZOS_Kevin @ZOS_GinaBruno

    Can someone please take a look at this?
    PCNA
  • VaranisArano
    VaranisArano
    ✭✭✭✭✭
    ✭✭✭✭✭
    So the italics are weird.
  • VaranisArano
    VaranisArano
    ✭✭✭✭✭
    ✭✭✭✭✭
    So the italics are weird.

    If I write another sentence after that one, the line won't be broken.
  • VaranisArano
    VaranisArano
    ✭✭✭✭✭
    ✭✭✭✭✭
    Screenshots of what I mean:

    63asun.jpg
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    Oh I think I see what the difference in what we see is.

    When I am on mobile I click "Desktop site" because I don't like how I have to scroll so much on the mobile site.

    If I uncheck "Desktop site" I see the break in the line after the italics, too.
    Edited by SilverBride on January 30, 2022 9:20PM
    PCNA
  • MJ202
    MJ202
    ✭✭✭✭
    It's also sending me an email every time someone posts to a thread I've commented on. I never turned that on. How do I go back and turn it off?
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    MJ202 wrote: »
    It's also sending me an email every time someone posts to a thread I've commented on. I never turned that on. How do I go back and turn it off?

    Open your profile.
    In the upper right corner there is a person with an arrow next to them. Click it and choose Edit Profile.
    On the left choose notification preferences.
    Uncheck everything and save.
    Edited by SilverBride on January 30, 2022 9:28PM
    PCNA
  • Sarannah
    Sarannah
    ✭✭✭✭✭
    ✭✭✭
    OMG, it's not just me!!! Thought my mousewheel might be broken, as it happens at random intervals. Even when I'm only simply reading a post/reply.
  • phaneub17_ESO
    phaneub17_ESO
    ✭✭✭✭✭
    ✭✭✭✭✭
    MJ202 wrote: »
    It's also sending me an email every time someone posts to a thread I've commented on. I never turned that on. How do I go back and turn it off?

    Don't create threads with a question option, those automatically flag for replies to email and don't stop until you have selected someone to have answered your thread. I on the other hand will keep replying to those question threads that have unchecked answered so it keeps spamming that person's email they have a new reply!
  • fizl101
    fizl101
    ✭✭✭✭✭
    Another that would really love the forums to stop jumping down to the reply box like it has for the past few days, its really annoying
    Soupy twist
  • phaneub17_ESO
    phaneub17_ESO
    ✭✭✭✭✭
    ✭✭✭✭✭
    Let's hope the website maintenance fixes the forced jump to post or reply box.
    Edited by phaneub17_ESO on February 24, 2022 2:00AM
  • vsrs_au
    vsrs_au
    ✭✭✭✭✭
    ✭✭
    Somebody PLEASE fix it soon, it's very annoying and it doesn't help anybody.

    @ZOS_Kevin : we'd all really appreciate it, it's reduced the forum's useability (well, in my opinion, anyway).
    PC(Steam) / EU / play from Melbourne, Australia / avg ping 390
  • Northwold
    Northwold
    ✭✭✭✭✭
    I think it's taking you to the first of the posts that (it thinks) you haven't seen since last you looked at the thread in question. But it's doing it so slowly that you've already scrolled to look at stuff before it kicks in (at least on mobile), or re-triggering for some reason after the page has been fully rendered.

    As such, unfortunately, a good idea just doesn't work in practice.
    Edited by Northwold on March 13, 2022 12:49PM
  • Vevvev
    Vevvev
    ✭✭✭✭✭
    ✭✭✭✭✭
    I thought I was going insane and it had to do with Chrome or something. Like it finished loading the page late and tries to snap me to the #latest or the comment's link I went to.
    PC NA - Ceyanna Ashton - Breton Vampire MagDK
  • SilverBride
    SilverBride
    ✭✭✭✭✭
    ✭✭✭✭✭
    I just wish threads I read would show up as read, but I have to reload the page to get them to.
    PCNA
  • LostHorizon1933
    LostHorizon1933
    ✭✭✭✭✭
    It’s not just here, it’s across the Internet.

    It seems everyone has “improved“ their website by making the page hop around like the people in PVP.
Sign In or Register to comment.