The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of February 6:
· [IN PROGRESS] NA megaservers for patch maintenance – February 9, 4:00AM EST (9:00 UTC) - 10:00AM EST (15:00 UTC)
· [IN PROGRESS] EU megaservers for patch maintenance – February 9, 9:00 UTC (4:00AM EST) - 15:00 UTC (10:00AM EST)

[PS4] Zone Chat still got auto-join?

terry2040
terry2040
✭✭✭
From the patch note last night it seems this should be fixed? But I still got auto-join into zone chat after character load.

So, to reproduce: start app, login, load character, leave zone chat, logout, close app, restart app, login, load the same character - > still in zone chat.

Is this the desired behavior described by the patch note? If not, Pls fix.
Voice Chat
You will no longer automatically start transmitting in Area channels unless you choose to, and the enable/disable microphone button will now accurately represent its setting

Edited by ZOS_Bill on July 29, 2021 6:01PM
  • cynicalbutterfly
    cynicalbutterfly
    ✭✭✭✭
    I wonder if some of them are on PS5 with their mics still set on the default 'on' setting and they probably don't even realize it.
    I haven't been seeing the bugged voice chat weirdness but I have been hearing quite a few that seem not to realize they're broadcasting their screaming baby to everyone in game. So this could indeed be the cause.
    Edited by cynicalbutterfly on August 1, 2021 10:50PM
  • fizl101
    fizl101
    ✭✭✭✭✭
    to add to this - a feature request (or reversion of the existing function)

    It is really irritating when grouping up or joining a group to now need to go into the group to enable the mic. The amount of times people tell me they are chatting on mute, or I have to go out of my guild list grabbing people for a trial and have to go into the group chat to enable the mic so that I do not seem rude or ignoring people.

    Please don't add to area chat by default, and enable the mic again by default when going into group chats

    thank you!
    Soupy twist
Sign In or Register to comment.