The Scribes of Fate DLC and Update 37 base game patch are now available to test on the PTS! You can read the latest patch notes here:
Maintenance for the week of January 30:
• [COMPLETE] Xbox: NA and EU megaservers for maintenance – February 1, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)
• [COMPLETE] PlayStation®: NA and EU megaservers for maintenance – February 1, 6:00AM EST (11:00 UTC) - 9:00AM EST (14:00 UTC)

New patch, still same crashes

Just tested the v6.3.8 patch just released and still cannot travel between shrines with pets and minions.
I have yet to banish both to be able to travel without crashes, and still can't get into some places like Fungal Grotto directly from the gate.

Again, looking at the logs, crashes seems to be caused by any kind of race condition while reloading assets after travelling.
  • Xcaliburn
    Soul Shriven
    I have the same problem and the support team told me to reinstall the game, i havent done it yet, but am also considering installing bootcamp and installing windows and the game over windows...
    as anyone tried this? i have heard that even improves performance.

    [Incident: 210408-004931]

    My name is Traci from the advanced team and I would be happy to assist you today!

    I am sorry to hear that you are experiencing frequent crashing in the game on your MAC system. I would like to advise that you completely uninstall and reinstall the game.

    Please follow the steps below to completely remove The Elder Scrolls Online from your Mac computer.
    First, please make sure that you are logged in as an Administrator:
    Login to your computer using an account with administrative rights. If you are not logged in with an administrative account, you will be asked to enter a password when you try to delete something.
    To find out whether your account has admin rights, click on the Apple menu, select System Preferences, and then choose Users & Groups. Check that your account shows in the list as "Admin."
    Once you have logged in with Admin permissions, please follow these steps to remove the game completely:
    Open your Applications folder. Browse for the Elder Scrolls Online Launcher that you want to uninstall.
    Drag the Elder Scrolls Online Launcher program or folder of programs that you wish to delete to the Trash.
    Empty your trash.
    Delete application preferences and support files. Even though the program has been deleted, there may be lingering files left on the hard drive.
    If you do want to delete them, follow these steps:
    Open the Library folder on your hard drive.
    Look for any files with the TheElderScrollsOnline name or Zenimax Online name in the /Library/, /Library/Preferences/, and the /Library/Application Support/ folders.
    Open the Library folder in your Home folder.
    Look for any files with the TheElderScrollsOnline name or Zenimax Online name in the ~/Library/, ~/Library/Preferences/, and the ~/Library/Application Support/ folders.
    Move any files that you find to the Trash. If you can't empty the trash, reboot the computer and try again.
    The game should now be removed from your computer. Reboot your computer and then reinstall the game:
    To install The Elder Scrolls Online on your Mac, please follow these steps:
    Log in to your ESO account page.
    On the right side of your account page, click on Download Game to download the ESO Launcher.
    Open the ESO Launcher, allow it to update, and then allow it to download and install the ESO game client.
    Please note that if you experience an error while installing ESO on your Mac, you should use this alternative installer.

    As it stands, if the issue persists after reinstalling the game, we do not have any further troubleshooting available for this type of issue.

    While you do not appear to have an ARM based system, it does run on the new BigSur OS which was released along with the new ARM systems. As ESO does not support the ARM based MACs, there is a possibility that the OS is the issue. With that said, I will be passing this information along for further overall review.

    Please also feel free to reach out to the community for any other potential steps to resolve this issue. Just please note that you make use of community help or troubleshooting at your own risk.

    Thank you,
    The Elder Scrolls Online Team
    The Elder Scrolls Online Team response on 04/16/2021 03:11 PM
    Hi there!

    I am escalating your ticket to a specialized team to ensure you receive the best possible resolution of your issue. Thank you for your patience while they review your request, they should be reaching out to you shortly.

    If you have any further questions or information regarding this issue, please respond directly to this ticket to ensure the proper team is able to see your response.

    Thank you,

    The Elder Scrolls Online Team

    Keep an eye on our official Facebook, Twitter, and website for upcoming news about The Elder Scrolls Online, including release-date info:
  • el25pelas
    Thank you for your comments @Xcaliburn but I've reported two tickets like this one.

    In the first report I reinstalled the game twice, I tried to regenerate the corrupted files with the tool included in the launcher and the same problems happen.

    During the second the treatment by support was exactly the same, even with the same responses.

    In both, the problem was always escalated to more and more specialized people, but in neither of the two tickets they managed to solve the problem.
    Almost worse: in the end they ignored my comments about this type of problem, and how by consulting the macOS logs we can infer that there is a race condition when loading assets after a quick trip from a shrine, or even when entering through the door of one of the dungeons or, worse still, when entering a random dungeon from anywhere (MoltenVK).

    In 100% cases of fast travel through a shrine, if I try it with my minions and summoned pets it fails.
    In 100% of the cases where I do it without minions or pets, it works.

    It is obvious where the problem is.
    Something that I can't obviously deduce is the complexity of the patch that fixes this problem, and it's not my job either.

    I pay for a program that is sold for the platform I use, and therefore it is covered by a guarantee.
    Support for macOS is something that should be by default, since this product is for sale for this platform.
  • AngryLorekeeper
    I'm there with both of you. I'm genuinely tired of paying monthly for a game that has no real interest in supporting its own customers. There seems to be little to no interest from ZOS in fixing the problem, other than the "follow the troubleshooting guide" or "reinstall the game" mantras. The problem is clearly on their side, and quite frankly I play a game to get away from work. When it becomes work to play a game, I rapidly lose interest.
  • ZOS_Bill
    For anyone running into crashes after the latest update, please go ahead and open a ticket with customer support to help investigate this issue.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • NetherClawSr
    I'm new to the forum but not to the Elder Scrolls having played all games since Morrowind. ESO since 2015 on PS4 but with a new M1 Airbook decided to switch two weeks ago. amazingly the game played well in the first week but then ran into the problems that others have been experiencing. Initially unable to travel between wayshrines and the unable to load the game at all. at least my character with horse and pet. Issued a ticket and have tried everything as described but without succes. reinstalled the game, switched off firewall, lowered graphics, port forwarding etc. nothing works.

    any other solutions that I can try?
  • Xcaliburn
    Soul Shriven
    An update on this one...
    I reinstalled as per support request and on MacOS it gives the same errors, but I also installed bootcamp on my mac, with a windows partion and installed ESO with all the same configs and addons.
    The results are:
    Macbook pro, MacOS partition same errors
    Macbook pro, bootcamp windows partion NO ERRORS

    meaning this is a ESO problem with MacOS
  • el25pelas
    ZOS_BillE wrote: »
    For anyone running into crashes after the latest update, please go ahead and open a ticket with customer support to help investigate this issue.

    I have contacted customer service twice and they have not been able to give me a solution on both occasions. Attempts to show the problems found in the crash logs have not been listened to.
    Therefore we only have the forums.

    It is true that some of these problems have been fixed, but they continue to occur randomly and the game experience is greatly affected.
    Sometimes they even occur in a very localized way and 100% of the time, such as when trying to enter through the door of certain dungeons.

    The macOS logs regarding the crashes that occur made me think of some kind of race condition problem when loading certain assets related to minions and pets.
    I have managed to establish a routine of banishing minions and pets before any trip or change of instance but, in addition to being a disastrous game experience, it is not effective 100% of the time.

    What solution can we expect?
  • eMKa8
    Its like they are not even looking at the problem.
    The only solutions they provide is “re-install the game” which basically is telling us they dont want to investigate.

    Is it because zenimax has been acquired by microsoft that they slowly want to ban out the MAC players and give them a very unpleasant exp just to show that Microsoft is better?
  • doesurmindglow
    Yeah, I think that's what frustrates me the most about this as well. I'm fine with changes to the game creating compatibility issues on a less widely-used client -- the Mac OS is one such. I understand improvements designed to improve performance by adjusting how the game renders its assets can sometimes introduce bugs and instability, especially in these the first weeks following the changes.

    What I am increasingly annoyed with is the lack of responsiveness or seemingly meaningful interest in the problem, and a tech support response that reads like boilerplate. "We're aware of and investigating the issue" would go a long way here, and for some weird reason it's an uphill climb to simply get that.

    In either case, I'll continue to try the workarounds suggested by other Mac users on here, as some of those have already shown more consistent promise and improvements than the usual "a) disable add-ons, b) repair your installation, c) reinstall your game, d) sorry your system isn't supported."

    Those suggestions are summarized as follows:
    1. Reboot the computer (always a natural first step).
    2. Banish or unsummon any combat or non-combat pets, or NPC assistants, before attempting port or instance change. This reduces the frequency of the issue but does not eliminate it.
    3. Exit full-screen before attempting port or instance change. I've just started trying this tonight, and so far have been able to instance change without issue by first doing it.
    4. If you're getting back-to-back crashes that persist after reboot, sometimes deleting the shaderCache can help. ZOS does have instructions on how to do this (note I usually only delete the shader cache, as deleting UserSettings requires you to reset all of your client-side customizations, though I suspect deleting both might be more effective, I dunno):
    Edited by doesurmindglow on April 25, 2021 11:21AM
    Guildmaster : The Wild Hunt : AD PC/NA
  • eMKa8
    I agree ....

    I dont like to play in windowed mode (because it messes up my addons on the screen) + (it also feels less immersive because you are not fully in to the game )

    But ... its fairly easy to change from full screen to windowmode when using a portal ... and then change it back when you are where you need to be

    That said —-> that s**** to HAVE to do this

    Please ZOS , communicate with us.
    And dont tell us you are “investigating” when you arent really.

    Please give a solution

    Ps : anyone knows how many MAC players are there ? How big is the community?
  • doesurmindglow
    Yeah and unfortunately this doesn't resolve the issue 100%, even with pets/minions banished and the window re-sized, I'll still get the on-port crashes to desktop pretty frequently.

    It feels a little like superstition but I do think the above steps can reduce it somewhat.
    Guildmaster : The Wild Hunt : AD PC/NA
  • aldriq
    Same crashes after today's patch – one porting out of a house, one logging out of a char.
  • NetherClawSr
    I have abandoned the Mac version and moved on to Google Stadia on my Mac, iPad and Tv. Works fantastic with Stadia controller and fiber connection. Got fed up with the frustration of constantly crashing Mac launcher.
  • doesurmindglow
    Yeah, this week's patch did nothing to address this problem, which, to be fair, they didn't really claim it would.

    Using the Stadia client is an interesting workaround. I might look into that. The Mac client is woefully unstable; I've considered Bootcamp as an option also, so that I could try running the Windows client instead.

    I am hoping it will be addressed in the next major patch, but there hasn't been much indication other than what little we can divine from the patch notes. It would seem Mac users are potentially stuck with this problem permanently; or at least until June when we might be able to give the major update a try.

    I think what's most frustrating is the utter silence from ZOS on this issue; there is little acknowledgement that this is, in fact, affecting all Mac users, or that they're aware of it and working on a fix. I do have patience that these things can be worked out but it runs thin when we aren't even told to wait.
    Guildmaster : The Wild Hunt : AD PC/NA
Sign In or Register to comment.