Update 40 featuring the Endless Archive is now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts
Maintenance for the week of September 25:
• PC/Mac: No maintenance – September 25
• PC/Mac: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• Xbox: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
• PlayStation®: EU megaserver for maintenance – September 26, 4:00AM EDT (8:00 UTC) - 12:00PM EDT (16:00 UTC)
https://forums.elderscrollsonline.com/en/discussion/643631/eu-megaserver-maintenance-tuesday-sept-26-2023-8am-to-4pm-utc

Can't log in PS4 EU

Yellow_Monolith
Yellow_Monolith
✭✭✭✭✭
8 crashes trying to log in to do writs in load screens. Anyone else having problems?
Edited by ZOS_Adrikoth on April 13, 2021 2:31PM
  • ZOS_Adrikoth
    ZOS_Adrikoth
    admin
    Hey there @Buddy_Cactus

    We recommend the troubleshooting in this article to try resolving this crashing issue.

    If the issue persists after trying these steps then please go ahead and submit a ticket with us.
    The Elder Scrolls Online - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
  • mchudo
    mchudo
    Soul Shriven
    Same issue, lots of guildies have the same problem. Did follow the troubleshoot and also rebuilt ps4 database, tried on another ps4, no luck, just blue-screening on login on most of my toons instead of playing the event. Ticket submitted on 13 April, got a reply that did not even match the problem and no news ever since. It’s so upsetting that the event is screwed again. Dear eso support, it is time to admit that it is a bigger issue than ordinary isolated crash. This bluescreen on login prevents us from playing. It is not the same as game crash and relog. It does not work.
  • Yellow_Monolith
    Yellow_Monolith
    ✭✭✭✭✭
    mchudo wrote: »
    Same issue, lots of guildies have the same problem. Did follow the troubleshoot and also rebuilt ps4 database, tried on another ps4, no luck, just blue-screening on login on most of my toons instead of playing the event. Ticket submitted on 13 April, got a reply that did not even match the problem and no news ever since. It’s so upsetting that the event is screwed again. Dear eso support, it is time to admit that it is a bigger issue than ordinary isolated crash. This bluescreen on login prevents us from playing. It is not the same as game crash and relog. It does not work.

    I also have seen in my trade guilds that a large amount of people can't log in and the guild master can't even log in on any of his characters! This is gonna hurt the game if it isn't addressed soon and it's no isolated instance.
  • Orvor
    Orvor
    I’m having the same issue. People in my PS4 EU guild too. This is affecting a large number of players some of which cannot login to some or all of their characters. This is not a user-side issue! The recommended fixes were not successful. Why all of a sudden since Monday has there been more than 40 people affected by this issue?
  • Yellow_Monolith
    Yellow_Monolith
    ✭✭✭✭✭
    @Orvor Hi. This has effected me badly, I have missed 210 anniversary event boxed because of this and 150k gold and possible gold mats and surveys from daily crafting writs because of this. I've also not been able to pve anymore because my pve dd is a character effected by this.
  • Niffi
    Niffi
    Soul Shriven
    Hi there. This isn't a problem with your console or game. Its a server issue.

    I have the game on PS5 and PS4 (two consoles) and on both console with new installed game i can't login with the exact same chars. I have 9 chars and the same 5 chars on both console crashed the game in login screen.

    I wrote the support and i always get the answer to reset console, reinstall game and/or update the console media DB but this change nothing.

    Many other guild members have the excat same problem!!! And i found other PS players yesterday online (twitter etc.) with the same issues.

    So pleas ZENIMAX support, don't tell us this is an console error ;-) Please check your servers!

    Thanks a lot!!!
  • jaklang
    jaklang
    It's not just in EU, happened to me in NA too. It has been months. Sometimes, after that i am able to log in, i get lags, skill delays, etc etc... This is on top of the inventory delays. Of course rebuilding databases doesn't work because i have done that. Wasted my time rebuilding database as i have to do my settings again and again in ESO.
  • Pogmos
    Pogmos
    Soul Shriven
    I saw this solution in guild chat and it worked for me. Try using a different network(phone hotspot) then relog. I got it working by switching from wired to wireless and then logging in. It's a weird bug not sure how it fixes it but it worked for others in guild chat too
Sign In or Register to comment.