The Firesong DLC and Update 36 base game patch are now available to test on the PTS! You can read the latest patch notes here: https://forums.elderscrollsonline.com/en/categories/pts

Premade group split by GF

stefan.gustavsonb16_ESO
stefan.gustavsonb16_ESO
✭✭✭✭✭
Grouping up in a team of 4 guild mates, setting our roles to be compatible (1H/1T/2DD) and queuing for a random normal dungeon, we just had two bugs hit at once.

First, a member that was level 29 got the message "port failed" and was told she could not enter the "vet dungeon", even though what we asked for, and what we got, was normal mode.

Second, a member that was around CP600 got separated and sent to a completely different instance of the same normal dungeon. Some of the people in that group were on his friends list, but he entered the queue with us, accepted the random dungeon while being grouped with us, and should not have been sent to a completely different group. I have never seen this bug before.

We ended up with only two CP810 people in the dungeon: the tank and the healer. Not really wanting to run it like that, we decided to take the penalty for leaving and try later. That second attempt still had the level 29 member being left out. Only the third attempt worked, after yet another penalty period. This is ridiculous.
  • virtus753
    virtus753
    ✭✭✭✭✭
    ✭✭
    The group finder does disband your group and reform it, even when you’re in a premade group of 4. Sounds like something went very wrong in reforming it in the case of your friend who ended up elsewhere.

    You can see the group disband and reform if you run an add-on like Pchat, because not uncommonly the chat channel will switch from group (if you were typing in it before porting) to your default channel in Pchat as a result of the disbanding. That channel got reset on me yesterday three pledges in a row, even though I didn’t experience the issues you did. I don’t know why a premade of 4 doesn’t get transported to the dungeon instance as a whole. The more moving parts there are, the more room for error.
  • idk
    idk
    ✭✭✭✭✭
    ✭✭✭✭✭
    Has Zos even acknowledged there is an issue with the GF? I just searched each page of the dev tracker gong back to lat August and did not find one mention of the GF or the word group.

    This is important because Zos tried a fix of the GF a few years ago. There were many threads detailing it was broken and what the issues where. During an undaunted even it was more than could be ignored and Zos said they thought they had fixed it (a year before). That means they either ignored any thread talking about the group finder or were not completely honest.

    Also, if they do not acknowledge it then we can safely assume they are not working on it.
  • stefan.gustavsonb16_ESO
    stefan.gustavsonb16_ESO
    ✭✭✭✭✭
    Allegedly, they rewrote the group finder from scratch a while ago. While the bugs changed somewhat in nature, there are still bugs. Lots of them. The most common one is that the queue never pops for a pre-made group, but if you stop and try again it suddenly works. A less common one that appears during busy hours is that everyone in the group gets stuck in an endless queue and everyone needs to relog to be able to queue with any group again.

    This thread was supposed to be specifically about pre-made groups being split and scattered to the wind, and random normals being incorrectly flagged as vet instances, preventing lower level group members from porting in. Those are both new bugs to me. The old bugs I have learned to deal with, and I am no longer hoping for them to be fixed, or even acknowledged.
Sign In or Register to comment.