Maintenance for the week of July 26:
• [COMPLETE] Xbox: NA and EU megaservers for patch maintenance – July 28, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)
• [COMPLETE] PlayStation®: NA and EU megaservers for patch maintenance – July 28, 6:00AM EDT (10:00 UTC) – 10:00AM EDT (14:00 UTC)

Can't log into account

Djennku
Djennku
✭✭✭
I went to log in right after the servers came back on from maintenance, and was unable to log in. I tried going back on the PTS, which I had been on 10 minutes earlier, and the same thing happened. I then went onto the ESO website and tried to log in there with no avail. I've also heard from others not being able to log in as well.
  • Ri_Khan
    Ri_Khan
    ✭✭✭✭✭
    Same thing here. Keep getting the "log-in failed, if purchased through steam log-in through them, blah blah" message.
  • woufff
    woufff
    ✭✭✭✭
    same her and already five threads about it :D
    PC/EU&NA - Redguard Nightblade - Explorer of Tamriel & Skyrim - Grand Master Crafter (always looking for the last missing motifs ;-))
  • Firstmep
    Firstmep
    ✭✭✭✭✭
    ✭✭
    Same here. Wrong password. Pc/Eu.
  • VyRox1
    VyRox1
    Soul Shriven
    Same here.
  • Bluquartz
    Bluquartz
    Soul Shriven
    Same here. Internal error has occured. Cannot log in to NA or PTS in game. Cannot log in to website account.
  • Crayghe
    Crayghe
    Soul Shriven
    Can't log into ESO. Can't log into the ESO Account section of the website. CAN log into the ESO Forum (hence the message).

    Was playing quite happily 5-ish hours ago.
  • Sir_Gentleman777
    >>some players are having regarding logging into the megaservers.<<

    PC/EU
    Make it some +1. Internal error, contact customer support blah blah.

    But at least i can install a couple of other updates now which was put on a backburner due to ESO running most of the time.
  • ModdysMoZzA
    same , Shame on u ZOS :dizzy:
  • Huy
    Huy
    Soul Shriven
    Announcements tells me that both servers are still in maintenance....
  • Tommy_The_Gun
    Tommy_The_Gun
    ✭✭✭✭✭
    ✭✭✭✭✭
    Same here PC/EU
    Also, game client says that server is down for maintenance... wtf... ???
  • ShenaniganSquad
    ShenaniganSquad
    ✭✭✭
    Same here from australia, cant log in, my wtfast made me choose the server manually which never happens normally
  • daemondamian
    daemondamian
    ✭✭✭
    Can't log in either.

    The in-game logon window announcements says maintenance is occurring but https://esoserverstatus.net/#autoreload says all maintenance is finished and the main servers are online.
  • noblecron
    noblecron
    ✭✭✭
    Getting the same thing as everyone else
  • aussie500
    aussie500
    ✭✭✭
    Alas ZOS has lost my account somewhere, no fun tonight on ESO it seems. Will finally go see what Skyrim looks like with those new graphics I think.
  • wolfxspice
    wolfxspice
    ✭✭✭
    xbox havin the same issue
    I'm a casual now
  • Lazy_Voyager
    Lazy_Voyager
    ✭✭
    There's probably like 12 very confused people in Cyrodil wondering why the game is playable right about now.
    PC-NA: @Sechesin
    XB-NA: Skald
    Nightblade Healer
  • ModdysMoZzA
    There's probably like 12 very confused people in Cyrodil wondering why the game is playable right about now.

    lmao, I know right. hahaha
  • Briolase
    Briolase
    ✭✭✭
    I can't log in either. I was trying to log in to buy the skyrim expansion. Couldn't get my account to log in, then tried to log into the game. Nope.
  • stamcro
    stamcro
    ✭✭✭
    Can’t log in either still any update as to what’s wrong ? This shows op posted like 4 hours ago
  • Dormiglione
    Dormiglione
    ✭✭
    Can't login to the game and its Password Reset does not work, either. Now I can login only to the forums and I'm afraid I'll be bashing, again.

    When you fix website the login, please make the username case insensitive and make the forums account match the games account, too. Else, the password storage on browsers work in weird ways.
  • Mr_Arce88
    Mr_Arce88
    ✭✭✭
    It seems to me like ALL users have this priblem not 'some'... Unless someone could login in last 3h on PS4?
  • winged_tortoise
    Is it all users? I can't login to PC NA.
  • ZOS_BillE
    ZOS_BillE
    admin
    There were multiple server issues over the weekend affecting all servers leading to login issues. These issues should now be resolved. With this in mind we will be closing this discussion.
    The Elder Scrolls Online: Tamriel Unlimited - ZeniMax Online Studios
    Forum Rules | Code of Conduct | Terms of Service | Home Page | Help Site
    Staff Post
This discussion has been closed.